Общие сведения

 Вперед

С версии 4.0 и более в состав Кадастрового Офиса входит конвертор, позволяющий осуществлять двухсторонний обмен данными со структурами Росреестра в электронном виде в формате XML:

1. Загружать либо в основные слои АКО (Участки, Доли, Документы, Землепользователи, ЧастиУчастков), либо во вспомогательные слои (УчасткиРоснедвижимости, ПраваРосреестр, ЧастиУчасткаРосреестр), либо в таблицы Mapinfo информацию из выписок или кадастровых планов, подготовленных в структурах Росреестра в формате XML.

2. Сохранять всю информацию межевых планов, созданных в АКО, в файле формата XML, в соответствии с требованиями Росреестра.

3.Подготовить и экспортировать в формат XML карта - план.

Примечания.

Т.к. с версии 4.0 Кадастровый Офис имеет модульную стркутуру (что позволяет оптимизировать стоимость продукта, приобретая только необходимые модули), возможности конвертора в некоторых вариантах могут быть недоступны, несмотря на наличие в меню (так же как и подготовка межевых планов).

Кроме того, в настройки конвертор могут вноситься изменения и он будет несколько отличаться от описанного в справке.
Вперед


Импорт

Импорт | Назад | Вперед
Общие сведения > Импорт |

Должна быть выбрана карта Кадастровго Офиса, при этом не должно быть открытых таблиц Mapinfo.Импорт производится через меню Кадастрового Офиса Администратор - Импорт данных из XML:

далее выбраются необходимые настройки:

Как поступать со старыми данными:

не удалять старые данные в таблицах - если импорт осуществляется повторно, и ранее импортированные данные могут быть нужны

очищать таблицы перед импортом - если не нужны,

удалять данные импортируемого квартала удаляются все данные квартала, номер которого в XML,

удалять импортируемые кадастровые номера - все данные,относящиеся к номерам участков в XML.

Последние две опции введены для того, чтобы обеспечивать многократный импорт различных данных в одну базу Кадастрового Офиса, когда вариант – очищать всю базу перед импортом уже не устраивает.

Технически это выглядит следующим образом. Во все таблицы, создаваемые при импорте, добавлены колонки iBlock (номер кадастрового квартала) и iParcel (кадастровый номер участка). Они есть в импортируемых файлах xml и переносятся в таблицы при импорте. При следующем импорте в ту же базу для нового файла xml выбирается номер кадастрового квартала и собираются все кадастровые номера участков. В выходной базе Кадастрового Офиса ищутся все данные, относящиеся к кварталу (в варианте Удалять данные импортируемого квартала) или к импортируемым участкам (в варианте Удалять импортируемые кадастровые номера) и очищаются, заменяясь новыми.

Куда осуществлять импорт:

Импортировать в стандартные таблицы кадастрового Офиса - импорт производится в таблицы выбранной карты Кадастрового Офиса Участки, Доли, Документы, Землепользователи, ЧастиУчастков.

Импортировать в дополнительные таблицы - импорт в таблицы выбранной карты Кадастрового Офиса УчасткиРоснедвижимости, ПраваРосреестр, ЧастиУчасткаРосреестр

Импортировать в произвольные таблицы - в таблицы Mapinfo, указав их размещение и названия:

Результат просматривается стандартными средствами MapInfo, значения кодов из классификаторов заменяются их текстовыми значениями из классификаторов, заголовки колонок русскоязычные.

Импортировать точки объектов - если нужны узловые (поворотные) точки. Необходимо указать размещение и название в таблицы, в которой будут созданы точечные объекты. В семантику таблицы импортируются не только номера точек, координаты и положение, но и значение погрешности (Delta_Geopoint) и кадастровый номер участка.

Менять координаты местами - если графика импортируется неправильно, возможность менять местами координаты X и Y при импорте графики из XML-файла.

Для многоконтурных участков:

Не разбивать многоконтурные участки на отдельные контура;
Разбивать многоконтурные участки на контура по графике Если раньше в этом случае записывались только уже разбитые контура, сейчас записывается и сам многоконтурный участок и его контура.
Разбивать многоконтурные участки на контура по виду участка. В последнем случае анализируется классификатор вид участка, и выполняются следующие действия:

вид участка – землепользование - одним участком, без разбивки на контура

вид участка - многоконтурный - запись с графикой всего многоконтурного участка, одновременно записываются и его отдельные контура

вид участка - контур - графическая запись с номером контура как в ГКН

вид участка - единое землепользование - одним участком без разбивки на контура,

вид участка - обособленный - графическая запись без разбивки на контура с номером участка и указанием номера единого землепользования.

Кнопка Тест СК позволяет определить минимальные и максимальные значения координат (экстремумы) для создания карты Кадастрового Офиса с нужными границами. После выбора входного xml файла при нажатии кнопки тестируются все координаты в xml файле и в окне отображаются значения xmin, ymin, xmax, ymax:

После выбора необходимых настроек и нажатия OK при успешном завершении в окне сообщений Mapinfo появится информация вида

Все настройки диалога сохраняются при выполнении (нажатии кнопки ОК). При следующей загрузке диалога они восстанавливаются по умолчанию. Настройки хранятся в XML файле НастройкиИмпорта.xml во временной папке Windows.
Назад Вперед


Экспорт

Экспорт | Назад | Вперед
Общие сведения > Экспорт |

Должна быть выбрана карта Кадастрового Офиса и сформирован (подготовлен к печати) межевой план (подробно описано в справке МежевыеПланы.chm). В нижней части панели управления Установка стилей оформления межевых дел имеется кнопка Настр. XML

при нажатии открывается диалог, позволяющий

- выбрать версию XML-схемы

- указать папку для сохранения XML обращений в Росреестр

- указать систему координат

- указать,при наличии - файл цифровой подписи.

- выбрать нужный вариант настроек учетного номера Number_PP для контуров и частей участка

- выбрать тип заявления (о постановке на учет, о внесении изменений)

- как записывать площади при формировании XML межевого плана для версии 2.0.

- указать e-mail и настройки для отправки XML в орган Росреестр для проверки:

переключатели в настройках позволяют при необходимости выбрать

- записывать Id системы координат атрибутом Ent_Sys

- менять местами координаты X и Y

- формировать файл цифровой подписи автоматически при экспорте в XML формат

- где размещать текстовое название местоположения Note(в блоке данных Address или снаружи непосредственно в блоке Location)

- не включать незаполненные коды в блок Address.

Для экспорта в формат XML готового отчёта на панели инструментов добавлена кнопка

после содания файла XML программа сообщит, куда он сохранён

можно подписать цифровой подписью (если указана в настройках) - причём выбрать можно произвольный файл, не обязательно формата XML, с помощью кнопки:

если в территориальном органе Росреестр запущена служба проверки корректности XML и указаны соответствующие настройки, файл может быть отправлен для тестирования нажатием кнопки

Примечание

Если при нажатии кнопки Экспорт межевого плана... появляется сообщение вида

следует выбрать (щелчком мыши) любой объект, например в таблице МежевыеПланыЗаголовки, и повторить ещё раз.
Назад Вперед


Карта-план

Карта-план | Назад
Общие сведения > Карта-план |

Экспорт информации по карта-планам и зонам в XML осуществляется из диалога Описание семантики в слое ОбращенияРосреестр по кнопке ЭкспортXML:

В таблице ОбращенияРосреестр описывается информация для карты-плана. При описании семантики диалог "пролистывается" кнопками

Графика и описание (семантика) территориальных зон заносится в таблицу кадастрового офиса ТерриториальныеЗоны:

Связанные документы - основания описываются по кнопке Связи:

Кнопка Образы документов, позволяет описывать вложения - название документа и URL адрес ссылки (документ предварительно должен быть выложен в Интренет на доступный сайт).

Связь таблиц ОбращениеРосреестр и ТерриториальныеЗоны производится по кнопке Обращение Росреестр в диалоге Описание семантики для ТерриториальныеЗоны. Появляется список введенных обращений, из которого следует выбрать нужное:

Одно обращение может быть присоединено ко многим территориальным зонам.

Примечание

Нужно один раз указать папку для экспорта.

Файлы XML по умолчанию экспортируются в папку Мои Документы для данного пользователя Windows. Изменить настройки пути можно, открыв панель Межевые Планы (кнопка [image] ), через Установка стилей (нажав [image] ) ->Настройки XML ( [image] ):
Назад