Формирование межевых планов по приказу 412

Формирование межевых планов

 Вперед

В Автоматизированном Кадастровом Офисе (АКО), начиная с версии 3.63, добавлена возможность подготовки и вывода межевых планов по приказу 412 в формате MS Word. Соответственно в структуре данных появились новые таблицы, в меню - панель инструментов.
Вперед


описание данных

описание данных | Назад | Вперед
Формирование межевых планов > описание данных |

В структуре базы Автоматизированного Кадастрового Офиса (АКО) добавлены таблицы для описания данных, необходимых для подготовки межевых планов согласно приказу 412:

МежевыеПланыЗаголовки

МежевыеПланыУчастки

МежевыеПланыЧастиУчастков

МежевыеПланыЗдания

Информация по существующим участкам ведётся в таблице АКО Участки.

МежевыеПланыЗаголовки - содержит информацию о виде межевого плана (справочник Вид межевого плана)

и основную информацию для заголовка (цель кадастровых работ, информация о заказчике, дата, сведения о кадастровом инженере и т.п.) .

Кнопки Вперед/Назад пролистывают экранные формы

Кнопка Связи позволяет редактировать связанную информацию для всех типов межевых планов, к которой относятся:

· Сведения о документах;
· Сведения о пунктах геодезической сети;
· Сведения об использованных средствах измерений;
· Сведения о смежниках;
· Сведения об участках, посредством которых обеспечивается доступ к образуемому или изменяемому земельному участку.
· Сведения для печати согласований и извещений.

Связанную информацию по смежникам и документам можно заполнять и из МежевыеПланыЗаголовки и из МежевыеПланыУчастки. Обязательно нужно выполнить при начале работы с новой версией Администратор->Привести структуру баз в соответствие, потому что произошли изменения в структуре данных. В список документов и в список смежников в межевом плане будет включена вся информация. Сначала из Заголовки, потом из Участки, в той последовательности, как она описывалась.

Кнопка Список там же, вызывает для таблиц МежевыеПланыДокументы и МежевыеПланыСмежники список всех документов или смежников для базы данных, позволяет его редактировать и выбирать (разрешён множественный выбор с Shift и Ctrl из него) для каждого конкретного межевого плана.

Кнопки Вверх (А) и Вниз (V) позволяют упорядочть список связанных данных.

Предполагается, что полной картографической основы на территорию межевого плана может и не быть, поэтому не производится определение смежных земельных участков в автоматическом режиме, а заполняется список смежников и точки на чертеже указываются вручную.

Переключатель "Включать в оглавление" при выбранном в списке документе позволяет указать, включать или нет документ в оглавление межевого плана.

Таблица МежевыеПланыЗаголовки - группирующая, к которой присоединяется вся остальная информация по межевому плану. Таблица – чисто атрибутивная, графического отображения не имеет. В выходных формах присутствует тольуо семантическая информация из этой таблицы. Тем не менее графическая составляющая может быть (для удобства поиска по местоположению и т.п.).

МежевыеПланыУчастки – содержит атрибутивную и графическую информацию об образуемых или изменяемых участках и (в случае уточнения границ) об уточняемом исходном участке.

Погрешность определения площади, предельные размеры вносятся в соответствующие графы, формула для расчёта погрешности подставляется в готовую выходную форму автоматически, поэтому с семантике не заполняется.

МежевыеПланыЧастиУчастков - содержит атрибутивную и графическую информацию о частях земельного участка. Она отображается в таблицах межевого плана, части участка отображаются на чертеже земельного участка, их поворотные точки попадают в каталог поворотных точек.

МежевыеПланыЗдания – содержит атрибутивную и графическую информацию о зданиях, находящихся на территории земельного участка. Она отображается в таблицах межевого плана, здания отображаются на чертеже земельного участка, но их поворотные точки не попадают в каталог поворотных точек.

После того, как введена графическая информация и описаны атрибутивные данные, можно перейти к вводу дополнительных графических характеристик, таких как точки смежеств, абрисы, поворотные точки, длины сторон и указатели на соседние поворотные точки. Для этого предусмотрена специальная панель инструментов Межевые планы.
Назад Вперед


панель инструментов Межевые планы

панель инструментов Межевые планы | Назад | Вперед
Формирование межевых планов > панель инструментов Межевые планы |

Предварительно нужно открыть выборку Кадастрового Офиса по таблице МежевыеПланыЗаголовки, выделить нужный межевой план и нажать кнопку "выбрать изменяемый участок" [image] на панели инструментов Кадастрового Офиса, либо через Меню участки командой Выбрать изменяемый участок.

После этого панель инструментов Межевые планы запускается из меню АКО Приложения – Подготовка межевых планов.

либо кнопкой [image] на панели инструментов Запросы Кадастрового Офиса.

В панель сведены инструменты для выбора стилей оформления, границ участков, папки с оформлением межевого дела, построений (точек смежеств, привязки, абрисов), формирования окон абрисов, печати межевых дел.

Панель инструментов имеет следующий вид

В шапке панели указывается уникальный код выбранного объекта из таблицы МежевыеПланыЗаголовки и текущий тип межевого плана (в примере – Уточнение местоположения). Инструменты панели расположены слева направо в примерном порядке действий, которые нужно выполнять при формировании межевого плана:

установка стилей оформления

определение границ участков

выбор папки межевого плана

описание точек съемки и привязки

описание абрисов

вывод результатов в MS Word

выбрать ось линейного объекта/непривязанные к оси контура

описать характеристики отдельных контуров

печать уведомлений, карты-плана и др.

печать на нескольких листах чертежей

рабочие наборы - сохранить и открыть

экспорт в XML формат для обмена с органами Росреестра


установка стилей оформления

установка стилей оформления | Назад | Вперед
Формирование межевых планов > панель инструментов Межевые планы > установка стилей оформления |

- открывается диалог Установка стилей оформления межевых дел:

Обязательно нужно хотя бы раз зайти и описать настройки!

Граница участков – установка стиля отображения границы участка. Новых – образуемых или изменяемых. Старых – существующих.

Узловые точки (смежеств) – установка стиля изображения узловых точек (условного знака) и шрифта, которым они будут подписываться.

Абрисы – установка стиля изображения стрелки абриса и шрифта, которым будет подписываться длина.

Поворотные точки – установка стиля изображения поворотной точки (может быть показана окружностью или символом), условного знака или шрифта, которыми они будут подписываться.

Границы кад. деления – установка стилей границ городской черты/кварталов , отображаемых на схеме расположения.

Длины сторон – установка шрифта, которым будут подписываться длины сторон.

Указатели на смежные точки – установка условного знака, которым будут рисоваться стрелки, показывающие на соседние, не попавшие в окно абрисов поворотные точки, шрифт, которым они будут подписываться и стиль подписывания, прямой или наклонный текст.

Флажок Брать точки ЕГРЗ определяет, будут ли точки существующих участков использоваться из таблицы, полученной из ФГУ ЗКП (включён) или определяться для выбранных участков простой нумерацией 1, 2, 3… (выключен). Следующая кнопка – выбор таблицы точек из ПК ЕГРЗ, которая будет использоваться при включённом флажке. Таблица должна содержать графические объекты – точки и текстовое поле Nпп с их обозначениями из ПК ЕГРЗ.

Ниже расположена следующая кнопка – выбор типа межевого плана из справочника АКО "Вид межевого плана". Вид межевого плана определяет правила ввода и обработки информации и шаблон выходного документа межевого плана, отображается в заголовке панели инструментов Межевые планы. Кнопка позволяет изменить вид МП, указанный при заполнении семантики в МежевыеПланыЗаголовки.

Флажок Вставлять “н” в номера точек – определяет, как будут нумероваться поворотные точки (н1, н2, …. если включён и 1,2,… если выключен).

Флажок Вставлять указатели на соседние точки управляет показом в окне абрисов указателей на соседние поворотные точки, не попавшие в окно, в виде стрелок с подписями.

Флажок Подписывать длины сторон управляет отображением подписей длин сторон контуров.

Флажок Рисовать абрисы в масштабе управляет масштабом окон абрисов – подбирать из стандартного ряда или сохранять свободный масштаб, подобранный вручную.

Флажок Подгружать подложку для схем указывает – нужно ли подгружать картматериалы на схемах расположения участков. Если да, кнопка под ним позволяет выбрать файл рабочего набора Кадастрового Офиса (.mws). Рабочий набор предварительно должен быть сохранён утилитой Кадастрового Офиса в меню Администратор->Сохранить карту.

Флажок Большие таблицы выводить в MS Excel - возможность быстрого вывода очень больших каталогов координат и описаний частей границ (тысячи и десятки тысяч точек) и любых больших таблиц межевых планов не в MS Word, а в MS Excel.

Кнопкой Граф. окна - открывается диалог Свойства графических окон, где необходимо указать настройки графических окон.

Кнопка Погрешности - открывается диалог для выбора методики для расчёта погрешности площади и положения точек.

Кнопка Настройки - диалог Специальные настройки для установки специальных возможностей, влияющих на быстродействие и оформление точек и частей участков при подготовке межевых планов.

При подготовке межевого плана необходимо зайти в режимы Граф. окна и Настройки и нажать "Ok", даже если настройки не меняются.


свойства графических окон

свойства графических окон | Назад | Вперед
Формирование межевых планов > панель инструментов Межевые планы > установка стилей оформления > свойства графических окон |

Для каждого типа графического окна (Схема расположения, Схема геодезических измерений, Чертёж земельных участков) нужно выбрать формат и ориентацию листа (A4...A0), указать как масштабировать окно, можно также отображать стрелку, указывающую направление на север. По умолчанию отчёты выводятся в формате А4 в MS Word.

Для схемы расположения нужно указать показывать/нет и подписывать/нет кварталы, выбрать тип отображаемых на схеме границ (населённый пункт, массив, квартал и т.д):

Показывать поворотные точки – позволяет включить и выключить отображение поворотных точек на Схеме геодезических построений и Чертеже земельных участков и их частей;

Показывать смежников - включить и выключить отображение смежников на Схеме геодезических построений и Чертеже земельных участков и их частей. Таблица, из которой берутся смежники, определяется в меню “Существующие участки описываются в таблице…” в головном диалоге установка стилей.

Выбрать вид подложки - выбрать вид подложки или не отображать подложку в графических окнах

Графические Окна - настройки стилей оформления для всех типов графических окон (схема расположения, схема геодезических построений, чертёж земельных участков).

Для всех слоёв каждого типа окна могут быть установлены стиль заливки, стиль линий, вид символа и шрифт подписывания. Используются только те стили, которые нужны для данного слоя. На примере – для точек, определённых GPS-приёмником, установлены стиль символа и шрифт подписи на схеме геодезических построений.

Стили хранятся в таблице СтилиМП в папке Шаблоны в папке Кадастрового Офиса, могут быть настроены на одном рабочем месте и скопированы на остальные.

Обязательно нужно хотя бы раз зайти и описать настройки или хотя бы сохранить (клавишей ОК)!


настройка расчета погрешностей

установка значений ошибки положения точек земельных участков | Назад | Вперед
Формирование межевых планов > панель инструментов Межевые планы > установка стилей оформления > настройка расчета погрешностей |

Необходимо выбрать нужную методику для расчёта погрешности площади и положения точек, категорию земель. Соответствующие выбранным параметрам средняя квадратическая погрешность Mt и эмпирический коэфиициент А будут подставлены в формулу расчёта предельно допустимой погрешности определения площади земельного участка (∆Р):

∆Р = A * Мt * √Р

Значения Mt и эмпирического коэфиициента А можно поправить вручную.

Какую площадь участков использовать при расчете погрешности - указать площадь по графике или площадь по документам. В первом случае выбирается графическая площадь, во втором проверяется, есть ли введенный числовой атрибут площадь и, если есть, используется она, если нет – графическая площадь.

Ниже указывается вид формулы (только числовые значения или плюс формула) - вид отображается в окне справа.

Первый вариант показывает только конечный вариант формулы с подставленными значениями: DR=3.5 * 0.1 * Ц4435=23

Второй вариант показывает и саму формулу и конечный вариант с подставленными значениями: DR=3.5 * Mt*ЦR=3.5 * 0.1 * Ц4435=23

Кнопка ОК – выход с сохранением, хотя бы один раз выбрать настройки и сохранить обязательно


настройки

настройки | Назад | Вперед
Формирование межевых планов > панель инструментов Межевые планы > установка стилей оформления > настройки |

Специальные настройки - влияющие на порядок нумерациии точек и частей участков при подготовке межевых планов, структуру и вид самого отчёта, а также на быстродействие.

- Большие таблицы выводить в Excel

- Все старые точки одним стилем/Разные стили старых точек

- Порядок нумерации новых точек

- Части в порядке обхода контуров/Части, как по 327 приказу - порядок нумерации частей границ

- Только чересполосные/Все контура

- Включать или нет документы в оглавление

- Сведения об участках

- Нумерация участков

- Расположение участков на чертежах

- Расположение условных обозначений

- Подписи точек в окне ситуации

- Перераспределять на простые или на многоконтурные участки

- Деление на тома больших межевых планов


большие таблицы выводить в Excel

вывод таблиц в excel | Назад | Вперед
Формирование межевых планов > панель инструментов Межевые планы > установка стилей оформления > настройки > большие таблицы выводить в Excel |

Предназначен для быстрого вывода координат объектов из тысяч и десятков тысяч точек в виде таблиц MS Excel. Можно не включать и выводить в MS Word, но при большом количестве точек медленнее.


стили точек

стили точек | Назад | Вперед
Формирование межевых планов > панель инструментов Межевые планы > установка стилей оформления > настройки > стили точек |

Переключатель Все старые точки одним стилем/Разные стили старых точек. Первый режим предназначен для очень больших объектов, где выявление ликвидируемых или точно/неточно определённых точек не так актуально, главное – быстродействие. Второй режим работает медленнее, но все стили оформления точно контролируются.


нумерация точек

нумерация точек | Назад | Вперед
Формирование межевых планов > панель инструментов Межевые планы > установка стилей оформления > настройки > нумерация точек |

Задаёт порядок нумерации новых точек.

Произвольная нумерация – участки в той последовательности, как они были введены в список новых участков. Части участков, как получится. Точки – в последовательности, как был построен контур границы. Этот вариант немного быстрее остальных.

Слева направо и сверху вниз определяется крайняя северо-западная точка и точки ВСЕХ участков нумеруются в порядке увеличения расстояния от нее.. Вариант медленнее, но незначительно.

От С-З угла по часовой стрелке, участки сортировать – определяется крайняя северо-западная точка. Участки сортируются в порядке увеличения расстояния от нее. Части каждого участка сортируются в порядке увеличения расстояния от нее. Для каждого контура определяется крайняя северо-западная точка и точки нумеруются от нее по часовой стрелке. Также несколько медленнее произвольной.

От С-З угла по часовой стрелке, участки как ввели – аналогично предыдущей, только участки не сортируются, а обрабатываются в той последовательности, в какой они были введены в список новых участков. Немного медленнее.

Вдоль оси линейного объекта - нумерация контуров многоконтурного участка по направлению линейного объекта, новые точки нумеруются от северо-западного угла по часовой стрелке. Во временной папке межевого плана создается таблица ОсьОбъекта, содержащая один графический объект – ломаную, указывающую, в какой последовательности нумеровать расположенные вблизи ее вершин контура одного многоконтурного участка. Каждому контуру должен соответствовать хотя бы один узел ломаной. Узлов может быть больше, чем контуров или участков, но не меньше. Медленнее, чем произвольная нумерация.


нумерация частей

нумерация частей границ | Назад | Вперед
Формирование межевых планов > панель инструментов Межевые планы > установка стилей оформления > настройки > нумерация частей |

Переключатель Части в порядке обхода контуров/Части, как по 327 приказу задаёт порядок описания частей границ. По умолчанию они нумеруются в порядке обхода контуров участков, с первой по последнюю точку (как каталог координат). От какой точки, до какой проходит граница, так они в таблице и располагаются. Например: н1-н2, н2-н3, н3-15, 15-н4 и т.д. Во втором варианте нумерация идёт в порядке возрастания номеров: 15-н4,н1-н2,н1-н10, н2-н3,н3-15 и т.д.


чересполосные/все

анализировать только чересполосные/все контура | Назад | Вперед
Формирование межевых планов > панель инструментов Межевые планы > установка стилей оформления > настройки > чересполосные/все |

Анализировать Только чересполосные/Все контура. Переключатель используется, когда чертеж и разделы межевого плана формируются не только по участкам, но и по отдельным контурам. В первом случае за отдельный контур берутся только чересполосные контура участков, вырезанные в них острова отдельными контурами не считаются. Во втором случае анализируются все и внешние, и внутренние контура участков.

Этот переключатель влияет на выполнение других настроек в случаях:

Каждый контур нумеровать с н1

Каждый контур на отдельном чертеже

И на Включать в сведения о земельных участках расшифровку по площадям и погрешностям отдельных их контуров для многоконтурных? - в диалоге Погрешности


документы в оглавление

документы в оглавление | Назад | Вперед
Формирование межевых планов > панель инструментов Межевые планы > установка стилей оформления > настройки > документы в оглавление |

Не добавлять документы в оглавление/Добавлять только выбранные документы/Добавлять все документы

Позволяет указать, включать или не включать в оглавление межевого плана документы, если включать - все или только выбранные (т.е. у которых в описании было включено "добавлять в оглавление")


сведения об участках

сведения об участках | Назад | Вперед
Формирование межевых планов > панель инструментов Межевые планы > установка стилей оформления > настройки > сведения об участках |

Если включено Начинать каждый участок в Сведениях с новой страницы - при подготовке межевых планов по нескольким участкам в MS Word сведения по каждому участку будут начинаться со следующей страницы. Если не включено - продолжаться с той же странице, что и по предыдущему.

Объединять соседние таблицы с шапками и друг с другом - отображать без промежутков между таблицами или с небольшим сдвигом (лучше видно на примерах ниже)

Также при подготовке межевых планов по нескольким участкам используется переключатель Сведения об участках последовательно.

При включенном - в MS Word последовательно будут сформированы все разделы сведений по первому участку, затем все по следующему и так дальше.

При выключенном - 1-й раздел для всех участков, затем 2-й по всем участкам...


нумерация участков

нумерация участков | Назад | Вперед
Формирование межевых планов > панель инструментов Межевые планы > установка стилей оформления > настройки > нумерация участков |

Варианты нумерации новых точек участков и их контуров.

Каждый участок нумеровать с н1 - нумерацию точек каждого участка межевого плана начинать с н1

Сквозная нумерация всех участков - сквозная нумерация новых точек всех участков межевого плана

Каждый контур каждого участка с н1 - нумерация каждого контура каждого участка межевого плана с н1


расположение на чертежах

расположение на чертежах | Назад | Вперед
Формирование межевых планов > панель инструментов Межевые планы > установка стилей оформления > настройки > расположение на чертежах |

При подготовке межевых планов по нескольким участкам

Участки на отдельных чертежах - чертеж делается на нескольких листах (по количеству участков в межевом плане). На чертеже отображается только один участок, его поворотные точки и точки его частей (плюс старые, смежники и др.). Отображаются и другие новые участки, но отдельным стилем оформления – он добавлен в настройке графического окна Чертеж.

Все участки на одном чертеже - все участки межевого плана на одном листе чертежа

Каждый контур на отдельном чертеже - число листов чертежа соответствует числу всех контуров всех участков.

В первом и последнем случае в шапке чертежа, кроме надписи Чертеж земельного участка, добавляется его кадастровый или условный номер (или номер контура).


условные обозначения

условные обозначения | Назад | Вперед
Формирование межевых планов > панель инструментов Межевые планы > установка стилей оформления > настройки > условные обозначения |

Расположение в отчёте условных знаков - либо как в макетах межевого плана (на чертежах или на отдельном листе), либо на отдельном листе (на чертеже указывается номер страницы с условными знаками).


точки в окне ситуации

точки в окне ситуации | Назад | Вперед
Формирование межевых планов > панель инструментов Межевые планы > установка стилей оформления > настройки > точки в окне ситуации |

Окно ситуации (окно карты, открывается после выбора папки межевого плана) содержит чертёж - если узловых точек много, номера могут накладываться друг на друга, прорисовка ситуации может отнимать значительное время. Поэтому накладывающиеся подписи или вообще все иногда желательно отключать. На отчёт это никак не отразится - окно ситуации не отображается в межевом плане.

В окне ситуации показывать все точки - отображать в окне ситуации все подписи (номера поворотных точек)

Не показывать накладывающиеся - не отображать в окне ситуации только накладывающиеся

Отключить показ точек в окне - не отображать в окне ситуации номера поворотных точек


простые/многоконтурные

простые/многоконтурные | Назад | Вперед
Формирование межевых планов > панель инструментов Межевые планы > установка стилей оформления > настройки > простые/многоконтурные |

Для случая перераспределения настройка Перераспределять на простые участки/Создавать многоконтурные участки.

Перераспределять на простые участки - части исходных участков простые (одноконтурные), если получаются многоконтурные - делятся но контура.

Создавать многоконтурные участки - части исходных участков одно- или многоконтурные.

Суть ее в следующем: В случае кривых/изломанных/многоконтурных участков (напр., образуемый линейный объект виляет около исходного коридора коммуникаций), эти части "п#" оказываются многоконтурными, а надо, чтобы они были простыми. Т.е. получившиеся части "п#" еще надо развалить на отдельные полигончики, получится несколько частей "п#" по числу вхождений образуемого участка в исходный.
В Приказе 412 по этому поводу спец.указания нет, но прецедент уже был, палату не устраивает ":п1" из нескольких контуров


делить на тома

делить на тома | Назад | Вперед
Формирование межевых планов > панель инструментов Межевые планы > установка стилей оформления > настройки > делить на тома |

Если ограничивается количество страниц в межевом плане - включить Делить межевой план на тома и указать количество страниц в томе.


определение границ участков

определение границ участков | Назад | Вперед
Формирование межевых планов > панель инструментов Межевые планы > определение границ участков |

Следующие две кнопки управляют выбором объектов для списков существующих и образованных (изменяемых) участков. Выбор производится стандартными операциями выбора MapInfo.

Кнопка Включить/выключить выбор границ

включает/выключает выбор границ. Если режим включен, стандартными средствами выбора Mapinfo выбираются объекты из таблиц АКО Участки и МежевыеПланыУчастки, выбор нужно подтвердить в соответствующем диалоге. Объекты из таблицы МежевыеПланыУчастки добавляются в список новых (образуемых или изменяемых):

Объекты из таблицы Участки добавляются только в список старых (существующих):

Если выбран вид межевого плана "Уточнение местоположения границы и площади" - объект из таблицы МежевыеПланыУчастки может быть добавлен в список старых (включенная в ГКН декларативно) или в список новых (установленная при проведении кадастровых работ), выбор указывается в диалоге:

После окончания выбор обязательно нужно отключить - той же кнопкой [image] !!!

Кнопка Редактировать список выбранных

открывает диалог, в котором можно просмотреть и откорректировать результаты выбора:

Для заполнения списка старых участков, если есть записи в списке образуемых или изменённых, можно воспользоваться кнопкой Заполнить. Будут выбраны участки, пересекающиеся с новыми.

Удалить - если границы (старых либо образуемых соответственно) добавленны ошибочно.

Из выборки - образуемые участки могут быть добавлены из выборки MapInfo (выбраны с нажатым Shift, выбором в рамке и т.п.), что удобно, если участков несколько. Кроме того, если нет старых участков, позволяет вообще не пользоваться кнопкой Включить/выключить выбор границ.

Кнопкой A выбранный участок перемещается вверх, V вниз по списку.

Кнопка Сохранить позволяет сохранить выбор.

После окончательного заполнения списков сохранять нужно обязательно.

Список частей участков и зданий при подготовке отчётов будет заполнен автоматически из слоёв МежевыеПланыЧастиУчастков и МежевыеПланыЗдания по графике.


выбор папки межевого плана

выбор папки таблиц межевого плана | Назад | Вперед
Формирование межевых планов > панель инструментов Межевые планы > выбор папки межевого плана |

Кнопкой [image] указываем путь к папке (чтобы АКО запомнил путь, нужно указать любое название таблицы и нажать Сохранить). При этом выполняются следующие действия:

Выбирается или создаётся папка, в которой будут храниться все временные таблицы конкретного межевого плана.

Если в этой папке есть дополнительные таблицы (например, топоплан), на фоне которых нужно формировать графику межевого плана, создаётся окно, в которое подгружаются все эти таблицы. Список таблиц должен быть описан в файле СлоиМежевогоДела.Ini, который хранится в папке Кадастрового Офиса.

Формируются и подписываются поворотные точки границы:

Переписывать номера поворотных точек? - активен, если поворотные точки ранее были сформированы

Радиус поиска при уточнении ,м - учитывается только при уточнении границ. Задаёт радиус окружности вокруг старой точки, при котором попавшая в него новая точка считается уточнённой. Иначе – это новая точка. Значение по умолчанию – 1 м.

Точность точек, м - допустимая погрешность определения точек при вычислениях. Определяет, является ли две точки из разных источников (старые и новые, из ЕГРЗ и т.д.) разными (расстояние между ними больше точности) или это – одна и та же (расстояние меньше). Значение по умолчанию – 0.1 м. Для больших карт – межселенка этот параметр можно делать больше, для земель поселений – меньше (могут быть разные точки границ ближе 10 см).

Полоса допуска ликвидируемых, м - ликвидируемыми считаются точки, не попавшие в полосу допуска вдоль границ новых участков (не только внутри, но и снаружи). Ширина полосы допуска 5 см в одну сторону от границы по умолчанию, но может настраиваться.

После этого (нажав кнопку OK) открывается окно ситуации - окно карты с границами участков, номерами точек для дальнейшего редактирования.


описание точек съемки и привязки

описание точек съемки и привязки | Назад | Вперед
Формирование межевых планов > панель инструментов Межевые планы > описание точек съемки и привязки |

Следующие четыре кнопки - описание точек съёмки и типов привязки:

Добавить узловую точку

Кнопка запускает инструмент рисования точечных объектов. С включенной привязкой Mapinfo указываем точку , после этого запрашивается её буквенное или цифровое обозначение.

Кнопка Отмена отменяет действие.

Добавить GPS точку или точку съёмки

Ввод точек съёмочного обоснования. Вводиться они могут как по точным координатам, так и графически. После указания точки мышью в окне, появляется следующий диалог, обеспечивающий ввод по координатам и указание типа точки.

Добавить базис GPS или привязку точек съёмки

Позволяет нарисовать линию привязки между двумя точками и описать тип привязки. После отрисовки линии (делается не отпуская левую кнопку мыши от точки до точки) появляется следующий диалог, где выбираем тип привязки.

Кнопка Отмена отменяет действие.

Описать повотротную точку

Позволяет описать точку, точно определённую на местности или определённую декларативно: вид закрепления, при необходимости изменить номер точки, указать название или номер.

Вид закрепления выбирается из справочника АКО.

Описать группу выбранных точек

аналогично предыдущему, для группы выбранных штатными средствами Mapinfo точек

переключателем выбирается изменяемый параметр - декларативно/точно, или вид закрепления, или оба. Неописанные точки по умолчанию считаются включёнными в ГКН точно.

Точки, описанные декларативно, отображаются другим условным знаком, в соответствии с “Методические рекомендации по условным знакам для отображения кадастровых сведений на кадастровых картах и иных кадастровых документах”, разработанными в 2008 г. ОАО «МосНИиПИземлеустройства».

В конкретных ситуациях некоторые из перечисленных здесь кнопок могут не понадобиться (нет смежных участков и т.д.), могут быть использованы в разном порядке (естественно, добавить базис GPS или привязку точек съёмки можно только если определены необходимые точки).

Подгрузить на план подготовленные ранее точки съёмки, привязку можно простым нажатием клавиш [image] и [image] (щёлкнув затем в окне карты).


описание абрисов

описание абрисов | Назад | Вперед
Формирование межевых планов > панель инструментов Межевые планы > описание абрисов |

Следующая группа из четырёх кнопок позволяет в ручном и полуавтоматическом режиме заполнить окна описания абрисов. Действия выполняются последовательно в порядке расположения кнопок на панели инструментов, для каждого окна абрисов.

Создать новое окно абрисов

Создаёт копию открытого окна карты, на котором мы выбираем одну или несколько точек для отображения в окне абриса. Выбор – обычные инструменты позиционирования и масштабирования MapInfo. Могут быть подгружены растровые или векторные слои с ситуацией.

Описание абрисов для точки

Рисуются абрисы (с включенной привязкой Mapinfo, не отпуская левую кнопку мыши от точки до точки), и автоматически проставляются их длины, которые могут корректироваться

Добавить элементы для абрисов

Автоматически расставляются длины сторон и стрелки – указатели на соседние поворотные точки, находящиеся за пределами окна (если включено в установках стилей оформления).

Сохранить окно абрисов

Сохраняет окна абриса в файлах формата .MWS (в АКО аналог рабочего набора), которые будут подгружаться при печати межевого плана. Сохранять следует в папку межевого плана, которая предлагается по умолчанию.

Описанная последовательность действий повторяется нужное количество раз (по числу окон абрисов).


вывод результатов в MS Word

вывод результатов в MS Word | Назад | Вперед
Формирование межевых планов > панель инструментов Межевые планы > вывод результатов в MS Word |

После того, как все необходимые настройки сделаны, рабочие наборы сохранены, можно приступать к выводу межевого плана и абрисов.

Подготовка к печати межевого плана

то же, что и по следующей кнопке Печать межевого плана, но без вывода в MS Word.

Печать межевого плана

Автоматически формируются все графические окна и заполняется текстовка. Затем вызывается MS Word и обработка завершается уже в нём. В результате получается документ MS Word с подготовленным межевым планом. Дальнейшая правка текстовой части возможна средствами MS Word, для правки графических окон придется вернуться обратно в АКО.

Вывод подготовленной формы в MS Word

Вывод в MS Word готового межевого плана после того, как он был сформирован (кнопки Подготовка к печати межевого плана или Печать межевого плана). Позволяет произвести правки в графических окнах (например, подвинуть вручную подписи, подгрузить/удалить слои карты и т.п.), после чего этой кнопкой сформировать отчёт с проделанными изменениями. Если при этом был изменён масштаб или размер окон карты, масштаб соответствующих окон в MS Word не сохранится.

Печать абрисов

При формировании абрисов запрашиваются имена файлов .MWS, в которых они были сохранены.

Необходимо указать нужный файл и нажать OK - столько раз, сколько было сохранено абрисов. Кнопка Отмена завершает формирование абрисов и вызывает MS Word для окончательного формирования документа.

Примечание. Макросы в MS Word не должны быть отключены, иначе межевой план и другие выходные формы не будут сформированы. В MS Word 2003 меню Сервис>макрос>безопасность на вкладке "уровень безопасности" необходимо включить "низкая". Если MS Office версии 2007 - кнопка "Office">Параметры Word>Центр управления безопасностью>Параметры центра управления безопасностью>Параметры макросов отметить "Включить все макросы..." и ниже "Доверять доступ к объектной модели проекта VBA".


ось линейного/непривязанные

ось линейного/непривязанные | Назад | Вперед
Формирование межевых планов > панель инструментов Межевые планы > ось линейного/непривязанные |

Выбрать ось линейного объекта

Перед нажатием кнопки в окне карты должна быть выбрана ломаная линия. Во временной папке межевого плана (она должна быть заранее определена!) создается таблица ОсьОбъекта, содержащая один графический объект – ломаную, указывающую, в какой последовательности нумеровать расположенные вблизи ее вершин контура одного многоконтурного участка. Каждому контуру должен соответствовать хотя бы один узел ломаной. Узлов может быть больше, чем контуров, но не меньше. В диалоге Установки стилей->Настройки выбирается порядок нумерации Вдоль оси линейного объекта.

В случае многоконтурных участков, содержащих острова, производится сортировка вдоль этой оси островов внутри участка.

Найти непривязанные к оси контура

Поиск непривязанных к оси контуров. Если все нормально и ось проходит или касается всех контуров – появится сообщение – Все контура привязаны к оси линейного объекта. Если есть контура, внутри которых или в узлах которых нет узла оси – появится окно карты, где черным будет отображена ось объекта, а красным – такие висящие контура.


характеристики отдельных контуров

характеристики отдельных контуров | Назад | Вперед
Формирование межевых планов > панель инструментов Межевые планы > характеристики отдельных контуров |

Описать характеристики отдельных контуров

Сначала должна быть выбрана папка межевого плана (в ней создается еще и таблица контуров КонтураНовыхУчастков, содержащая Номер участка, Номер контура и соотношение длины контура к высоте)

В списке выводится перечень участков и их контуров. Флажки управляют отображением в окне ситуации при выборе контура. Выбранный контур может позиционироваться по центру окна и масштабироваться. При выборе контура в правой части диалога показывается сохраненное значение соотношение длины контура к его ширине. Его можно изменить и нажать кнопку Сохранить.

Кнопка Показать все показывает в окне карты все участки межевого плана.

Кнопка ОК – выход с сохранением изменений,

кнопка Отмена – выход без сохранения.

При выходе из диалога очищается косметический слой!

Если соотношение по контурам введено и для расчета погрешностей используется методика, рекомендованная Управлением Роснедвижимости по ЯНАО, для контуров будут использоваться эти значения коэффициента вытянутости, а не единое для всего межевого плана, введенное в диалоге Установка стилей->Погрешности.


печать уведомлений

печать уведомлений | Назад | Вперед
Формирование межевых планов > панель инструментов Межевые планы > печать уведомлений |

Печать уведомлений и других документов

Предварительно должна быть выбрана папка для таблиц межевого плана. Выбирается в списке и нажатием ОК запускается нужная форма из появляющегося списка дополнительных форм:

Карта-план объекта землеустройства - согласно Постановлению Правительства РФ от 30 июля 2009 г. N 621. Графическая часть карты-плана аналогична чертежу земельного участка в межевом плане и для нее действуют все настройки для чертежа земельного участка (см. Установки стилей->Свойства графических окон).

Заполнение каталога координат и описания частей границ земельного участка подчиняется настройкам (сортировка точек, стиль описания частей границ) из Установки стилей->Настройки.

Расчет погрешности определения площади объекта землеустройства подчиняется настройкам из Установки стилей->Настройка расчёта погрешности.


печать на нескольких листах

печать на нескольких листах | Назад | Вперед
Формирование межевых планов > панель инструментов Межевые планы > печать на нескольких листах |

Группа команд для формирования чертежа на нескольких листах - механизм формирования сетки, печати выбранного листа чертежа, а также схемы расположения листов.

Рисовать координатную сетку

Сетка формируется по размерам всех участков межевого плана:

При выборе масштаба печати и формата листа сетки пересчитывается количество планшетов по Y и X (система координат геодезическая), рассчитываются rоординаты левого нижнего угла сетки (по экстремумам выбранного объекта). Автоматически убираются планшеты, на которые не попадают части объекта. Название таблицы сетки “МояСетка”, сохраняется в папку межевого плана (можно указать другой путь). Сетку можно подредактировать вручную - сделать слой изменяемым и подвигать/удалить планшеты, обязательно сохранив после этого.

Пронумеровать листы сетки

после того, как сетка создана (и подредактирована), листы сетки нумеруются

Рисовать обзорную схему

кнопка формирует два листа отчёта MapInfo (формат листа – как указано при создании сетки) – Схема расположения листов и чертёж для первого листа сетки.

Шаблон чертежа для первого листа сетки в дальнейшем будет использоваться многократно для всех последующих листов, выбранных следующей кнопкой.

Выбрать лист сетки

Выбор листа сетки для подгрузки осуществляется в диалоге Выбор планшета, выбранный лист сетки выделяется в окне карты:

Запомнить состояние карты проекта

Восстановить состояние карты проекта

Эти две кнопки позволяют сохранить размеры, положение и масштаб нужного окна карты чертежа, чтобы сделать корректировки (например, подвинуть подписи, увеличив для удобства изображение, и т.п.) и перед выводом на печать восстановить исходное состояние.

Для быстроты и удобства выбора нужного окна отчёта или карты чертежа - следующая кнопка:

Выбрать окно

Выбранное в диалоге Выбор окна нужное окно карты или отчёта становится активным.


рабочие наборы

рабочие наборы | Назад | Вперед
Формирование межевых планов > панель инструментов Межевые планы > рабочие наборы |

Открыть рабочий набор

Сохранить рабочий набор

Сохранить рабочий набор - сохраняет все формируемые при выводе межевого плана графические окна в обычном рабочем наборе MapInfo в папке таблиц межевого плана.

Открыть рабочий набор - открывает сохранённый рабочий набор.

Т.е. после предварительного формирования отчёта можно подкорректировать графические окна (например, подвинуть вручную подписи, изменить как угодно оформление и т.п.) и сохранить текущий рабочий набор. После этого можно закрыть MapInfo, выключить компьютер. При следующем сеансе работы будет достаточно загрузить сохранённый рабочий набор и вывести подготовленный отчёт в MS Word кнопкой [image] Вывод подготовленной формы в MS Word.


экспорт в XML

экспорт в XML | Назад | Вперед
Формирование межевых планов > панель инструментов Межевые планы > экспорт в XML |

Экспорт межевого плана в XML для ИС ППД

после нажатия подготовленный межевой план сохраняется в формате XML в папку с временными таблицами межевого плана и выводится сообщение


Пример межевого плана

Пример межевого плана | Назад | Вперед

Принципы работы с межевыми планами одинаковые для разных видов планов


уточнение местоположения границы и площади

уточнение местоположения границы и площади | Назад
Пример межевого плана > уточнение местоположения границы и площади |

Рассмотрим работу с межевыми планами в среде Автоматизированного Кадастрового офиса на следующем примере. Имеется участок, границу которого необходимо уточнить. Пример достаточно условный, чтобы задействовать все слои "МежевыеПланы...".

Добавление объектов и их описание производится штатными средстваки АКО по обычной технологии - т.е. делается выборка АКО по нужной таблице, в окне карты в косметическом слое должен быть построен (или скопирован из другого слоя) площадной объект, штатными средствами АКО добавлен в базу, после чего описана семантика. В каком порядке выбираются и заполняются таблицы, необходимые для подготовки межевых планов - неважно.

Пара объектов в таблице МежевыепланыЧастиУчастков:

Для этого делаем выборку АКО по указанной таблице, строим в косметическом слое объект, добавляем в базу. Открывается окно Описание таблицы "МежевыеПланыЧастиУчастков", в заголовке отображена площадь добавленного объекта.

Учетный номер части, характеристика, площадь, формулы погрешности положения и площади, примечание (всё, что на белом фоне) - вносятся с клавиатуры. Метод определения координат (длинная серая "кнопка") выбираем из справочника АКО (открывается нажатием мыши на "кнопке").

Для описания семантики используются кнопки "OK" (завершение описания, с сохранением изменений), "Отмена" (выход без изменений), "Файлы" (позволяет связать объект АКО с внешним файлом). "Назад" и "Вперед" недоступны (т.к. все параметры помещаются в одну экранную форму).

Так же вводится и описывается ещё одня часть участка

Выборка АКО по таблице МежевыеПланыЗдания, в косметическом слое строим здание, добавляем в базу:

Аналогично участок - в МежевыеПданыУчастки старая граница участка

и изменённая

Отметим, что старые границы участков (т.е. поставленных на учёт) для других видов межевых планов выбираются из таблицы Участки, только для уточнения границ могут быть описаны в МежевыеПланыУчастки.

Так же МежевыеПланыЗаголовки - выборка по таблице, добавление объекта и описание семантики. С той разницей, что в формировании межевого плана из этой таблицы участвует лишь семантика. Для удобства (к примеру, указания местоположения участка) графический объект может присутствовать, если же нет - объект добавляется в базу без графики, описание происходит, как и в других таблицах:

Вид межевого плана выбирается из справочника, остальные поля (те, что на белом фоне) заполняются с клавиатуры. При этом значения в полях, заголовки которых отмечены двоеточием в файле Tabgen.ini, запоминаются и автоматически подставляются при описании следующего объекта.

Кнопка "Связи" в правом нижнем углу открывает форму для редактирования связанных таблиц, где описываем (добавляем, удаляем, редактируем) - документы

пункты ГГС (или точек привязки)

используемые приборы и их сертификаты

если имеются смежные участки

и участки, обеспечивающие доступ

Информация, описанная в связанных таблицах, будет внесена в итоговый документ.

После того как необходимые для формирования межевого плана данные внесены, открыта выборка по таблице АКО МежевыеПланыЗаголовки - выбираем нужный объект и делаем его изменяемым- [image], далее с помощью меню открываем панель инструментов Межевые планы .

Далее кнопки на панелиМежевыеПланы по порядку:

Устанавливаем стили оформления;(нужно хотя бы зайти и сохранить настройки, нажав OK!)

В окне карты правой кнопкой мыши открываем диалог "Управление слоями" и подгружаем слои Участки и МежевыеПланыУчастки (если были подгружены - убедиться, что доступны):

Кнопкой [image] включаем режим выбора границ, выделяем в МежевыеПланыУчастки уточняемую

и уточнённую границы участков

после этого той же кнопкой [image] отключаем режим выбора границ, и кнопкой [image] открываем список выбранных. Выбранные в левом и правом списке окна "Объекты для межевого плана" отображаются в окне карты красной заливкой

Убедившись, что всё правильно, обязательно сохраняем и закрываем окно.

Далее выбираем папку для таблиц межевого плана [image], после чего открывается окно карты, где отображаются границы участков и номера точек

в этом окне с помощью следующих кнопок указываем точки границ смежных участков, точки привязки - то, что описали в связях в таблице МежевыеПланыЗаголовки.

При необходимости могут быть построены абрисы.

Вывод межевого плана в MS Word производится кнопкой "печать межевого плана" [image], абрисов "печать абрисов" [image].

Иногда при нажатии кнопки "печать межевого плана" выводится сообщение:

в этом случае простым нажатием мыши нужно выбрать объект в МежевыеПланыЗаголовки, для которого выводим межевой план.
Назад