Модуль Межевые планы

 Вперед

Самый главное оглавние.
Вперед


Формирование межевых планов по приказу 412

Формирование межевых планов | Назад | Вперед
Модуль Межевые планы > Формирование межевых планов по приказу 412 |

В Автоматизированном Кадастровом Офисе (АКО), начиная с версии 3.63, добавлена возможность подготовки и вывода межевых планов по приказу 412 в формате MS Word. Соответственно в структуре данных появились новые таблицы, в меню - панель инструментов.
Назад Вперед


описание данных

описание данных | Назад | Вперед
Модуль Межевые планы > Формирование межевых планов > описание данных |

В структуре базы Автоматизированного Кадастрового Офиса (АКО) добавлены таблицы для описания данных, необходимых для подготовки межевых планов согласно приказу 412:

МежевыеПланыЗаголовки

МежевыеПланыУчастки

МежевыеПланыЧастиУчастков

МежевыеПланыЗдания

Информация по существующим участкам ведётся в таблице АКО Участки.

МежевыеПланыЗаголовки - содержит информацию о виде межевого плана (справочник Вид межевого плана)

и основную информацию для заголовка (цель кадастровых работ, информация о заказчике, дата, сведения о кадастровом инженере и т.п.) .

Включать сведения об изменяемых/уточняемых участках. При включенном флажке при выделе и разделе будут включаться Сведения об измененных участках, а при уточнении, исправлении ошибки и образовании – Сведения об уточненных участках. При включенном "С образованием части ЗУ" в заголовок вставляется текст «, с образованием части”.

Кнопки Вперед/Назад пролистывают экранные формы

Кнопка Файлы позволяет "привязать" к межевому плану любой внешний файл - скан документа, автокадовский чертёж, документ MS Office и т.п. В том числе - заключение кадастрового инженера, которое может быть добавлено в межеаой план (имя файла любое, но Наименование обязательно должно быть "Заключение кадастрового инженера").

Кнопка Связи позволяет редактировать связанную информацию для всех типов межевых планов, к которой относятся:

· Сведения о документах;
· Сведения о пунктах геодезической сети;
· Сведения об использованных средствах измерений;
· Сведения о смежниках;
· Сведения об участках, посредством которых обеспечивается доступ к образуемому или изменяемому земельному участку.
· Сведения для печати согласований и извещений.

Связанную информацию по смежникам и документам можно заполнять и из МежевыеПланыЗаголовки и из МежевыеПланыУчастки. В список документов и в список смежников в межевом плане будет включена вся информация. Сначала из Заголовки, потом из Участки, в той последовательности, как она описывалась.

Кнопка Список там же, вызывает для таблиц МежевыеПланыДокументы и МежевыеПланыСмежники список всех документов или смежников для базы данных, позволяет его редактировать и выбирать (разрешён множественный выбор с Shift и Ctrl из него) для каждого конкретного межевого плана.

Кнопки Вверх (А) и Вниз (V) позволяют упорядочть список связанных данных.

Предполагается, что полной картографической основы на территорию межевого плана может и не быть, поэтому не производится определение смежных земельных участков в автоматическом режиме, а заполняется список смежников и точки на чертеже указываются вручную.

Переключатели "Включать в оглавление" и "Включать в список документов": при выбранном в списке документе позволяет указать, включать или нет документ в оглавление межевого плана, аналогично "Включать в список документов" - включать или не включать в список документов.

В оглавление вставляются только из МежевыеПланыЗаголовки в соответствии с настройками (все, выбранные, не вставлять)

В список - и из МежевыеПланыЗаголовки в соответствии с настройками и из МежевыеПланыУчастки в соответствии с настройками (все, выбранные, не вставлять).

Таблица МежевыеПланыЗаголовки - группирующая, к которой присоединяется вся остальная информация по межевому плану. Таблица – чисто атрибутивная, графического отображения не имеет. В выходных формах присутствует тольуо семантическая информация из этой таблицы. Тем не менее графическая составляющая может быть (для удобства поиска по местоположению и т.п.).

МежевыеПланыУчастки – содержит атрибутивную и графическую информацию об образуемых или изменяемых участках и (в случае уточнения границ) об уточняемом исходном участке.

Иные характеристики (иные характеристики земельных участков, в произвольной форме) выводятся в печатной форме карта - плана.

Погрешность определения площади, предельные размеры вносятся в соответствующие графы, формула для расчёта погрешности подставляется в готовую выходную форму автоматически, поэтому с семантике не заполняется.

МежевыеПланыЧастиУчастков - содержит атрибутивную и графическую информацию о частях земельного участка. Она отображается в таблицах межевого плана, части участка отображаются на чертеже земельного участка, их поворотные точки попадают в каталог поворотных точек.

Поле Уточненная (логическое) - эта настройка для типа межевого плана Уточнения части (частей) ЗУ. Если оно выбрано, этот объект считается новой, уточненной частью земельного участка, если нет – старой, для которой производилось уточнение.

МежевыеПланыЗдания – содержит атрибутивную и графическую информацию о зданиях, находящихся на территории земельного участка. Она отображается в таблицах межевого плана, здания отображаются на чертеже земельного участка, но их поворотные точки не попадают в каталог поворотных точек.

После того, как введена графическая информация и описаны атрибутивные данные, можно перейти к вводу дополнительных графических характеристик, таких как точки смежеств, абрисы, поворотные точки, длины сторон и указатели на соседние поворотные точки. Для этого предусмотрена специальная панель инструментов Межевые планы.


панель инструментов Межевые планы

панель инструментов Межевые планы | Назад | Вперед
Модуль Межевые планы > Формирование межевых планов > панель инструментов Межевые планы |

Предварительно нужно открыть выборку Кадастрового Офиса по таблице МежевыеПланыЗаголовки, выделить нужный межевой план и нажать кнопку "выбрать изменяемый участок" [image] на панели инструментов Кадастрового Офиса, либо через Меню участки командой Выбрать изменяемый участок.

После этого панель инструментов Межевые планы запускается из меню АКО Приложения – Подготовка межевых планов.

либо кнопкой [image] на панели инструментов Запросы Кадастрового Офиса.

В панель сведены инструменты для выбора стилей оформления, границ участков, папки с оформлением межевого дела, построений (точек смежеств, привязки, абрисов), формирования окон абрисов, печати межевых дел.

Панель инструментов имеет следующий вид

В шапке панели указывается уникальный код выбранного объекта из таблицы МежевыеПланыЗаголовки и текущий тип межевого плана (в примере – Уточнение местоположения). Инструменты панели расположены слева направо в примерном порядке действий, которые нужно выполнять при формировании межевого плана:

установка стилей оформления

определение границ участков

выбор папки межевого плана

описание точек съемки и привязки

описание абрисов

вывод результатов в MS Word

выбрать ось линейного объекта/непривязанные к оси контура

описать характеристики отдельных контуров

печать уведомлений, карты-плана и др.

печать на нескольких листах чертежей

рабочие наборы - сохранить и открыть

экспорт в XML формат для обмена с органами Росреестра

создать файл ЭЦП

отправка XML файла для предварительной проверки


установка стилей оформления

установка стилей оформления | Назад | Вперед
Модуль Межевые планы > Формирование межевых планов > панель инструментов Межевые планы > установка стилей оформления |

- открывается диалог Установка стилей оформления межевых дел:

Обязательно нужно хотя бы раз зайти и описать настройки!

Поворотные точки– настройка стиля отображения (символом/окружностью) и подписей поворотных точек.

Не анализировать точки ЕГРЗ - точки определяются для выбранных участков простой нумерацией 1, 2, 3…;

Точки из ТочкиРосреестр – импорт из XML сейчас производится в эту таблицу Кадастрового Офиса. Указываем, что при анализе, нужно сравнивать с точками из нее;

Точки из произвольной таблицы – выбираем таблицу, в которой должны содержаться точечные объекты и колонки Nпп (номер точки), X, Y (и Погрешность – необязательно). Соответственно, ниже из трёх позиций выбираем, как будет заполнена “Средняя квадратическая погрешность положения характерной точки (Мt), м”:

Брать значения погрешностей точек из настроек на вкладке Погрешности

Брать значения погрешностей из таблицы точек ЕГРЗ

Не подставлять значения погрешностей

Длины сторон, площади и координаты в таблицах – способ определения длин (на сфере, на плоскости, как в проекции), и точность площади и точность координат, влияющих на количество знаков после запятой при выводе площади (и погрешности определения площади) и координат в межевых планов; точность контуров - определяет количество знаков после запятой при определении площади контуров многоконтурных участков; разделитель целой и дробной части (точка или запятая).

Оформление окон абрисов

Абрисы – установка стиля изображения стрелки абриса и шрифта, которым будет подписываться длина.

Длины сторон – установка шрифта, которым будут подписываться длины сторон.

Стрелки на смежные точки – установка условного знака, которым будут рисоваться стрелки, показывающие на соседние, не попавшие в окно абрисов поворотные точки, шрифт, которым они будут подписываться и стиль подписывания, прямой или наклонный текст.

Флажок Вставлять “н” в номера точек – определяет, как будут нумероваться поворотные точки (н1, н2, …. если включён и 1,2,… если выключен).

Флажок Подписывать длины сторон управляет отображением подписей длин сторон контуров.

Флажок Вставлять указатели на соседние точки управляет показом в окне абрисов указателей на соседние поворотные точки, не попавшие в окно, в виде стрелок с подписями.

Флажок Рисовать абрисы в масштабе управляет масштабом окон абрисов – подбирать из стандартного ряда или сохранять свободный масштаб, подобранный вручную.

ОТаблица существующих точек и смежники

Абрисы – установка

Флажок Подгружать подложку из файла "*.mws" для графических окон? указывает – нужно ли подгружать картматериалы на схемах расположения участков. Если да, кнопка под ним позволяет выбрать файл рабочего набора Кадастрового Офиса (.mws). Рабочий набор предварительно должен быть сохранён утилитой Кадастрового Офиса в меню Администратор->Сохранить карту.

Кнопкой Граф. окна - открывается диалог Свойства графических окон, где необходимо указать настройки графических окон.

Кнопка Погрешности - открывается диалог для выбора методики для расчёта погрешности площади и положения точек.

Кнопка Настройки - диалог Специальные настройки для установки специальных возможностей, влияющих на быстродействие и оформление точек и частей участков при подготовке межевых планов.

Кнопка Настр. XML - выбор настроек для экспорта в XML формат.

Кнопка Настр. Кладр - настройка и загрузка адресного классификатора КЛАДР.

При подготовке межевого плана необходимо зайти в режимы Граф. окна и Настройки и нажать "Ok", даже если настройки не меняются.


свойства графических окон

свойства графических окон | Назад | Вперед
Модуль Межевые планы > Формирование межевых планов > панель инструментов Межевые планы > установка стилей оформления > свойства графических окон |

Для каждого типа графического окна (Схема расположения, Схема геодезических измерений, Чертёж земельных участков) нужно выбрать формат и ориентацию листа (A4...A0; A4 и A3 могут выводиться и в Word и в отчёты Mapinfo), указать как масштабировать окно, можно также отображать стрелку, указывающую направление на север. По умолчанию отчёты выводятся в формате А4 в MS Word.

Для схемы расположения нужно указать показывать/нет и подписывать/нет кварталы, выбрать тип отображаемых на схеме границ (населённый пункт, массив, квартал и т.д):

Показывать поворотные точки – позволяет включить и выключить отображение поворотных точек на Схеме геодезических построений и Чертеже земельных участков и их частей;

Показывать смежников - включить и выключить отображение смежников на Схеме геодезических построений и Чертеже земельных участков и их частей. Таблица, из которой берутся смежники, определяется в меню “Существующие участки описываются в таблице…” в головном диалоге установка стилей.

Выбрать вид подложки - выбрать вид подложки или не отображать подложку в графических окнах

Графические Окна - настройки стилей оформления для всех типов графических окон (схема расположения, схема геодезических построений, чертёж земельных участков).

Для всех слоёв каждого типа окна могут быть установлены стиль заливки, стиль линий, вид символа и шрифт подписывания. Используются только те стили, которые нужны для данного слоя. На примере – для точек, определённых GPS-приёмником, установлены стиль символа и шрифт подписи на схеме геодезических построений.

Можно указать настройка стиля линий для ликвидируемых частей границ и частей границ уточняемых смежных участков. Эти границы отображаются на чертеже и схеме расположения. На чертеже – Ликвидируемые участки и Границы уточняемых участков, смежных с образуемым. На схеме расположения - Ликвидируемые участки и Границы уточняемых участков, смежных с образуемым. Стили хранятся в таблице СтилиМП в папке Шаблоны в папке Кадастрового Офиса, могут быть настроены на одном рабочем месте и скопированы на остальные.

Обязательно нужно хотя бы раз зайти и описать настройки или хотя бы сохранить (клавишей ОК)!


настройка расчета погрешностей

установка значений ошибки положения точек земельных участков | Назад | Вперед
Модуль Межевые планы > Формирование межевых планов > панель инструментов Межевые планы > установка стилей оформления > настройка расчета погрешностей |

Необходимо выбрать нужную методику для расчёта погрешности площади и положения точек, категорию земель. Соответствующие выбранным параметрам средняя квадратическая погрешность Mt и эмпирический коэфиициент А будут подставлены в формулу расчёта предельно допустимой погрешности определения площади земельного участка (∆Р):

∆Р = A * Мt * √Р

Значения Mt и эмпирического коэфиициента А можно поправить вручную.

Какую площадь участков использовать при расчете погрешности - указать площадь по графике или площадь по документам. В первом случае выбирается графическая площадь, во втором проверяется, есть ли введенный числовой атрибут площадь и, если есть, используется она, если нет – графическая площадь.

При расчёте площади по графике или по координатам меню ниже позволяет выбрать один из трёх вариантов - рассчитывать площадь, как в проекции по умолчанию/на сфере/в плоскости. Настройка не связана с настройкой, как рассчитывать длины и работает независимо.

Ниже указывается вид формулы (только числовые значения или плюс формула или только формула) - вид отображается в окне справа.

Первый вариант показывает только конечный вариант формулы с подставленными значениями: DR=3.5 * 0.1 * Ц4435=23

Второй вариант показывает и саму формулу и конечный вариант с подставленными значениями: DR=3.5 * Mt*ЦR=3.5 * 0.1 * Ц4435=23

Последний - тоько формула.

Кнопка ОК – выход с сохранением, хотя бы один раз выбрать настройки и сохранить обязательно


настройки

настройки | Назад | Вперед
Модуль Межевые планы > Формирование межевых планов > панель инструментов Межевые планы > установка стилей оформления > настройки |

Специальные настройки - влияющие на порядок нумерациии точек и частей участков при подготовке межевых планов, структуру и вид самого отчёта, а также на быстродействие.

Оформление плана

- Большие таблицы выводить в Excel

- Сведения об участкаx, шапки таблиц

- Протокол перераспределения и формат даты

Вывод графики

- Все старые точки одним стилем/Разные стили старых точек

- Расположение участков на чертежах

- Расположение условных обозначений

- Подписи точек в окне ситуации

- Масштабировать схему расположения

Сортировка и нумерация участков, контуров точек и частей границ

- Порядок нумерации новых точек

- Части в порядке обхода контуров/Части, как по 327 приказу - порядок нумерации частей границ

- Нумерация участков

Многоконтурные участки

- Только чересполосные/Все контура

- Перераспределять на простые или на многоконтурные участки

- Общие сведения о многоконтурных участках

- Разделять контура обозначениями/строками

- Многоконтурные участки разбивать/не разбивать на простые

Оглавление и список документов

- Включать или нет документы в оглавление

- Нумерация и разбивка на тома

Карта-план

- Настройки печати карта-план

Уточнение


большие таблицы выводить в Excel

вывод таблиц в excel | Назад | Вперед
Модуль Межевые планы > Формирование межевых планов > панель инструментов Межевые планы > установка стилей оформления > настройки > большие таблицы выводить в Excel |

Предназначен для быстрого вывода координат объектов из тысяч и десятков тысяч точек в виде таблиц MS Excel. Можно не включать и выводить в MS Word, но при большом количестве точек медленнее.


сведения об участках

сведения об участках | Назад | Вперед
Модуль Межевые планы > Формирование межевых планов > панель инструментов Межевые планы > установка стилей оформления > настройки > сведения об участках |

Сведения об участках последовательно.

При включенном - в MS Word последовательно будут сформированы все разделы сведений по первому участку, затем все по следующему и так дальше.

При выключенном - 1-й раздел для всех участков, затем 2-й по всем участкам...

Если включено Начинать каждый участок в Сведениях с новой страницы - при подготовке межевых планов по нескольким участкам в MS Word сведения по каждому участку будут начинаться со следующей страницы. Если не включено - продолжаться с той же странице, что и по предыдущему.

Объединять соседние таблицы с шапками и друг с другом - отображать без промежутков между таблицами или с небольшим сдвигом (лучше видно на примерах ниже)


Протокол перераспределения/формат даты

протокол перераспределения/формат даты | Назад | Вперед
Модуль Межевые планы > Формирование межевых планов > панель инструментов Межевые планы > установка стилей оформления > настройки > Протокол перераспределения/формат даты |

Меню В протоколе перераспределения показывать КН или обозначение

Меню определяет, какое – длинное (которое используется во всех текстовых таблицах межевого плана) или короткое (которое используется при обозначениях на чертеже) обозначение использовать в протоколе перераспределения.

Меню настройки формата даты

Позволяет выбрать формат даты: при выводе или ДД.ММ.ГГГГ или "ДД" MMMMMMM ГГГГ.


стили точек

стили точек | Назад | Вперед
Модуль Межевые планы > Формирование межевых планов > панель инструментов Межевые планы > установка стилей оформления > настройки > стили точек |

Переключатель Все старые точки одним стилем/Разные стили старых точек. Первый режим предназначен для очень больших объектов, где выявление ликвидируемых или точно/неточно определённых точек не так актуально, главное – быстродействие. Второй режим работает медленнее, но все стили оформления точно контролируются.


расположение на чертежах

расположение на чертежах | Назад | Вперед
Модуль Межевые планы > Формирование межевых планов > панель инструментов Межевые планы > установка стилей оформления > настройки > расположение на чертежах |

При подготовке межевых планов по нескольким участкам

Участки на отдельных чертежах - чертеж делается на нескольких листах (по количеству участков в межевом плане). На чертеже отображается только один участок, его поворотные точки и точки его частей (плюс старые, смежники и др.). Отображаются и другие новые участки, но отдельным стилем оформления – он добавлен в настройке графического окна Чертеж.

Все участки на одном чертеже - все участки межевого плана на одном листе чертежа

Каждый контур на отдельном чертеже - число листов чертежа соответствует числу всех контуров всех участков.

В первом и последнем случае в шапке чертежа, кроме надписи Чертеж земельного участка, добавляется его кадастровый или условный номер (или номер контура).


условные обозначения

условные обозначения | Назад | Вперед
Модуль Межевые планы > Формирование межевых планов > панель инструментов Межевые планы > установка стилей оформления > настройки > условные обозначения |

Расположение в отчёте условных знаков - либо как в макетах межевого плана (на чертежах или на отдельном листе), либо на отдельном листе (на чертеже указывается номер страницы с условными знаками).

Если чертежи выводятся не в Word, а в Mapinfo - во втором положении создаются окна с условными обозначениями для Схемы расположения листов, Схемы геодезических построений и Чертежа и показываются в виде окон карты MapInfo. Дальше их можно вручную расположить на соответствующих листах отчета.


точки в окне ситуации

точки в окне ситуации | Назад | Вперед
Модуль Межевые планы > Формирование межевых планов > панель инструментов Межевые планы > установка стилей оформления > настройки > точки в окне ситуации |

Окно ситуации (окно карты, открывается после выбора папки межевого плана) содержит чертёж - если узловых точек много, номера могут накладываться друг на друга, прорисовка ситуации может отнимать значительное время. Поэтому накладывающиеся подписи или вообще все иногда желательно отключать. На отчёт это никак не отразится - окно ситуации не отображается в межевом плане.

В окне ситуации показывать все точки - отображать в окне ситуации все подписи (номера поворотных точек)

Не показывать накладывающиеся - не отображать в окне ситуации только накладывающиеся

Отключить показ точек в окне - не отображать в окне ситуации номера поворотных точек


масштабировать

масштабирование схемы расположения

меню, позволяющее выбрать – масштабировать схему расположения по границе квартала или по границе объекта.

(т.к. для очень больших кварталов при масштабировании по кварталу участок при этом вырождается в точку или в линию)


нумерация точек

нумерация точек | Назад | Вперед
Модуль Межевые планы > Формирование межевых планов > панель инструментов Межевые планы > установка стилей оформления > настройки > нумерация точек |

Задаёт порядок нумерации новых точек.

Произвольная нумерация – участки в той последовательности, как они были введены в список новых участков. Части участков, как получится. Точки – в последовательности, как был построен контур границы. Этот вариант немного быстрее остальных.

Нумеровать участки и точки слева направо и сверху вниз определяется крайняя северо-западная точка и точки ВСЕХ участков нумеруются в порядке увеличения расстояния от нее.. Вариант медленнее, но незначительно.

От С-З угла по часовой стрелке, участки сортировать – определяется крайняя северо-западная точка. Участки сортируются в порядке увеличения расстояния от нее. Части каждого участка сортируются в порядке увеличения расстояния от нее. Для каждого контура определяется крайняя северо-западная точка и точки нумеруются от нее по часовой стрелке. Также несколько медленнее произвольной.

От С-З угла по часовой стрелке, участки как ввели – аналогично предыдущей, только участки не сортируются, а обрабатываются в той последовательности, в какой они были введены в список новых участков. Немного медленнее.

Вдоль оси линейного объекта - нумерация контуров многоконтурного участка по направлению линейного объекта, новые точки нумеруются от северо-западного угла по часовой стрелке. Во временной папке межевого плана создается таблица ОсьОбъекта, содержащая один графический объект – ломаную, указывающую, в какой последовательности нумеровать расположенные вблизи ее вершин контура одного многоконтурного участка. Каждому контуру должен соответствовать хотя бы один узел ломаной. Узлов может быть больше, чем контуров или участков, но не меньше. Медленнее, чем произвольная нумерация.


нумерация частей границ

нумерация частей границ | Назад | Вперед
Модуль Межевые планы > Формирование межевых планов > панель инструментов Межевые планы > установка стилей оформления > настройки > нумерация частей границ |

Переключатель Части в порядке обхода контуров/Части, как по 327 приказу задаёт порядок описания частей границ. По умолчанию они нумеруются в порядке обхода контуров участков, с первой по последнюю точку (как каталог координат). От какой точки, до какой проходит граница, так они в таблице и располагаются. Например: н1-н2, н2-н3, н3-15, 15-н4 и т.д. Во втором варианте нумерация идёт в порядке возрастания номеров: 15-н4,н1-н2,н1-н10, н2-н3,н3-15 и т.д.


нумерация участков

нумерация участков | Назад | Вперед
Модуль Межевые планы > Формирование межевых планов > панель инструментов Межевые планы > установка стилей оформления > настройки > нумерация участков |

Варианты нумерации новых точек участков и их контуров.

Каждый участок нумеровать с н1 - нумерацию точек каждого участка межевого плана начинать с н1

Сквозная нумерация всех участков - сквозная нумерация новых точек всех участков межевого плана

Каждый контур каждого участка с н1 - нумерация каждого контура каждого участка межевого плана с н1


чересполосные/все

анализировать только чересполосные/все контура | Назад | Вперед
Модуль Межевые планы > Формирование межевых планов > панель инструментов Межевые планы > установка стилей оформления > настройки > чересполосные/все |

Анализировать Только чересполосные/Все контура. Переключатель используется, когда чертеж и разделы межевого плана формируются не только по участкам, но и по отдельным контурам. В первом случае за отдельный контур берутся только чересполосные контура участков, вырезанные в них острова отдельными контурами не считаются. Во втором случае анализируются все и внешние, и внутренние контура участков.

Этот переключатель влияет на выполнение других настроек в случаях:

Каждый контур нумеровать с н1

Каждый контур на отдельном чертеже

И на Включать в сведения о земельных участках расшифровку по площадям и погрешностям отдельных их контуров для многоконтурных? - в диалоге Погрешности


простые/многоконтурные

простые/многоконтурные | Назад | Вперед
Модуль Межевые планы > Формирование межевых планов > панель инструментов Межевые планы > установка стилей оформления > настройки > простые/многоконтурные |

Эта настройка действует только при образовании новых участков путем перераспределения. Смысл – в результате перераспределения перераспределяемые (старые) и образуемые (новые) участки, накладываясь друг на друга, могут образовывать сложные многоконтурные пересечения. Настройка позволяет или оставлять их многоконтурными, или разбивать на простые части.


сведения о многоконтурных

меню Общие сведения о многоконтурных участках | Назад | Вперед
Модуль Межевые планы > Формирование межевых планов > панель инструментов Межевые планы > установка стилей оформления > настройки > сведения о многоконтурных |

Определяет стиль заполнения показанной ниже таблицы для многоконтурных участков.

Во втором случае (Общие сведения таблицами по числу контуров) таблица копируется несколько раз – один раз для самого участка и также для каждого из его контуров (если выбрана опция Выделять только чересполосные контура – чересполосных, иначе – всех, включая острова).

В первом случае таблица формируется для каждого участка один раз, но в графе

“4. Площадь земельного участка ± величина погрешности определения площади (Р±∆Р), м2” указываются площадь и погрешность ее определения для всего участка и каждого из его контуров:


разделять контура многоконтурных

разделять контура многоконтурных | Назад | Вперед
Модуль Межевые планы > Формирование межевых планов > панель инструментов Межевые планы > установка стилей оформления > настройки > разделять контура многоконтурных |

Определяет, как разделять контура в каталогах координат и описании частей границ в межевых планах. В первом случае они разделяются пустыми строками, во втором – обозначениями контуров.


разбивать или нет многоконтурные

разбивать или нет многоконтурные участки на простые | Назад | Вперед
Модуль Межевые планы > Формирование межевых планов > панель инструментов Межевые планы > установка стилей оформления > настройки > разбивать или нет многоконтурные |

Эта настройка позволяет при формировании межевого плана или делить многоконтурные участки на простые (описывать чересполосные контура, как простые участки) или описывать многоконтурные участки так, как они были введены.

При настройке Разбивать многоконтурные участки на простые создается несколько участков по числу чересполосных контуров, где копируется общая семантика участка и индивидуально считаются все параметры, связанные с площадью (площадь, погрешность), кадастровый (условный) номер, обозначение.


документы в оглавление

документы в оглавление | Назад | Вперед
Модуль Межевые планы > Формирование межевых планов > панель инструментов Межевые планы > установка стилей оформления > настройки > документы в оглавление |

Не добавлять документы в оглавление/список документов

Добавлять в оглавление/список документов только выбранные документы

Добавлять в оглавление/список документов все документы

В первом случае документы не добавляются вообще.

Во втором – добавляются только те, у которых включен флажок Включать в оглавление/список документов в в описании.

В третьем – добавляются все.


делить на тома

нумерация и разбивка на тома | Назад | Вперед
Модуль Межевые планы > Формирование межевых планов > панель инструментов Межевые планы > установка стилей оформления > настройки > делить на тома |

Проставлять Всего листов и число листов приложений в оглавлении. При формировании межевого плана по шаблону эти значения в электронном документе (файле MS Word) вычисляются и могут подставляться в документ. Но при формировании пакета документов в бумажном виде часть листов приложений может быть добавлена вручную и номера и число листов будут отличаться от электронного документа. Аналогично, если чертеж участка выводится в MapInfo и печатается на нескольких листах. Флажок указывает, нужно ли считать и подставлять эти значения или они будут проставлены вручную перед печатью документа.

Объединять номера листов приложений в Оглавлении. При включенном флажке строки с номерами листов приложений в оглавлении объединяются и пишется диапазон номеров, например, 25-33. При выключенном флажке этого не делается и номера листов в приложениях проставляются вручную перед печатью документа.

Включать титульный лист в содержание

С какой точки начинать старую/новую нумерацию задает исходные номера точек для межевого плана.

Если ограничивается количество страниц в межевом плане - включить Делить межевой план на тома и указать количество страниц в томе.

Не включать в документ копию приказа при включенном флажке копия доверенности не добавляется к документу. При выключенном – добавляется.

Добавлять заключение кадастрового инженера (справа внизу). При включенном флажке этот раздел добавляется, при выключенном – удаляется из текста межевого плана.


настройки карта - план

настройки карта-план | Назад | Вперед
Модуль Межевые планы > Формирование межевых планов > панель инструментов Межевые планы > установка стилей оформления > настройки > настройки карта - план |

Настройки для вывода документа Карта-план объекта землеустройства (Постановление Правительства РФ от 30 июля 2009 г. N 621)

Как заполнять графу “Метод определения координат и средняя квадратическая погрешность положения характерной точки (M ), м”. Можно выводить или и то, и другое, или только среднюю квадратическую погрешность:

Если же поставить "Включать длину частей в описание в карте-плане?", будут подставлены длины частей границ:


Настройки уточнения

настройки уточнения | Назад | Вперед
Модуль Межевые планы > Формирование межевых планов > панель инструментов Межевые планы > установка стилей оформления > настройки > Настройки уточнения |

настройка для формирования межевых планов по процедуре уточнения частей участков, позводяющая включать и не включать уточняемые (старые) части

Не включать при уточнении уточняемые части (УЧ) – включает во все разделы межевого плана только сведения об уточненных (конечных) частях.

Включать УЧ в сведения об уточняемых участках и их частях – старые части включаются только в этот раздел, в исходные данные и сведения о выполненных измерениях и расчетах не включаются.

Включать УЧ в сведения об уточняемых и о выполненных измерениях и расчетах – старые части включаются во все разделы.

Включать УЧ в сведения о выполненных измерениях и расчетах и исх.данные - старые части включаются только в эти разделы, в сведения об уточняемых участках и их частях не включаются.

Добавлять ликвидируемые точки для уточняемых участков

При включенном флажке ликвидируемые точки (отсортированные по возрастанию номера) добавляются после новых точек, при выключенном флажке, ликвидируемые точки не отображаются (1. Сведения о характерных точках границы уточняемого земельного участка)

При уточнении смежников включать только измененные? При включенном флажке в печатную форму (Сведения об уточняемых участках) и xml файл для уточняемых смежников (SpecifyRelatedParcels) будут добавляться только измененные точки и участки границ. При выключенном – полное описание уточняемых смежников.

Корректировать границы уточняемых смежников? При включенном флажке границы уточняемых смежных участков корректируются по новым границам образуемых или уточняемых участков. При выключенном флажке границы уточняемых смежных участков не изменяются, но сведения о них заполняются в печатной форме и при экспорте в XML (SpecifyRelatedParcels).


добавлять Pmin/Pmax и ЗКИ

добавлять Pmin/Pmax и ЗКИ | Назад | Вперед
Модуль Межевые планы > Формирование межевых планов > панель инструментов Межевые планы > установка стилей оформления > настройки > добавлять Pmin/Pmax и ЗКИ |

Добавлять к значениям Pmin и Pmax текст из поля Примечание

При включенном флажке Предельный минимальный и максимальный размер земельного участка (Рмин и Рмакс), м2 подставляется из поля Примечание:

Добавлять заключение кадастрового инженера

При включенном флажке этот раздел добавляется во все шаблоны межевых планов, при выключенном – удаляется из текста межевого плана


Настройки XML

Настройки XML | Назад | Вперед
Модуль Межевые планы > Формирование межевых планов > панель инструментов Межевые планы > установка стилей оформления > Настройки XML |

Настройки XML конвертора

Версия для экспорта межевых планов позволяет выбрать версию XML схемы (3.0 или 2.0)

Папка для экспорта файлов XML - указываем папку для сохранения обращений в Росреестр (не межевых планов! они сохраняются в свою папку)

Выбор системы координат для экспорта - возможность выбора системы координат графики в файле XML из экспортируемых данных MapInfo (раньше была только эта возможность) и из каталога Росреестра. В группе Выбор системы координат для экспорта мы выбираем один из двух способов задания системы координат СК из MapInfo/СК из базы Росреестра. В первом случае информации достаточно и остальные элементы доступны.

Во втором случае мы выбираем одну из систем координат из списка справа (поля Id и Название заполнятся автоматически) или просто заполняем поля Id и Название вручную. Если мы хотим запомнить их значения в списке и использовать в дальнейшем, нажимаем кнопку Сохранить. Если система координат с таким Id уже есть в списке, будет выдано предупреждение, и она сохранена не будет.

Поле Descript позволяет описывать примечание для именованной системы координат (СК из базы Росреестра). Если оно не описано, в XML для системы координат пишется пара значений, например:

Name: МСК-86
Cs_Id: ID1

Если описано, добавляется еще и значение Description.

Записывать Id системы координат атрибутом Ent_Sys в описании графики. При включенном флажке ссылка на систему координат записывается для каждого графического объекта при экспорте в XML.

При выключенном – ссылка не записывается, считается, что вся графика в одной системе координат.

(XML файлы межевого плана и другие (особенно актуально для территориальных зон и границ) могут хранить описание графики в различных системах координат в одном файле. Список используемых систем координат ведется в блоке Coord_Systems. В блоке может быть несколько предложений Coord_System. Ссылка на систему координат производится по Cs_Id. В случае нескольких систем координат, она записывается, как Ent_Sys в описании графических объектов Entity_Spatial. В случае одной СК, ссылки в описании графических объектов может и не быть, СК принимается по умолчанию. Это проходит в XML межевых планов, но для XML границ, как выяснилось, ее нужно указывать обязательно).

Реверсировать координаты X и Y при экспорте? При включенном флажке координаты X и Y при экспорте меняются местами (геодезические координаты), при выключенном экспортируются математические координаты.

Кнопка

запускает стандартный диалог выбора одного из доступных сертификатов. Сертификат запоминается и, до следующей переустановки, его серийный номер используется для подписывания файлов.

Флажок Автоматически формировать файл электронной подписи *.sig, определяет будет ли файл ЭЦП (файл с тем же именем, что и тот, который подписывается, и расширением *.sig) формироваться автоматически после создания XML файла (флажок включен) или это надо будет сделать вручную отдельно.

Текстовое местоположение Note размещать снаружи блока Address? - где размещать текстовое название местоположения Note – в блоке данных Address или снаружи, непосредственно в блоке Location.

Флажок Не включать в блок Address незаполненные коды КЛАДР и ОКАТО. Если он включен, незаполненные коды ОКАТО и КЛАДР и почтовый индекс не пишутся.

Далее меню с различными вариантами настроек учетного номера Number_PP для контуров и частей участка

Следующая кнопка - выбор типа заявления:

015 – для уточнения границ земельного участка, части участка, исправления ошибки.

Кнопка как записывать площади при формировании XML межевого плана для версии 2.0

При переходе от схемы версии 2.0 к схеме версии 3.0 площадь вместо множественного описания (несколько разных видов площадей) Areas, стала записываться, как одиночная площадь Area и без типа площади AreaCode. Однако, выяснилось, что появилась схема для 2.0, где Area записывается одиночным значением, так же, как в 3.0. Данная настройка позволяет установить нужный вариант.

В некоторых подразделениях Росреестра созданы сервисы предварительной проверки межевых планов, созданных в виде xml-файлов. Кнопка Настройки для отправки E-mail в орган Росреестра открывает диалог, где указываются необходимые настройки - как адрес (в примере e-mail ФГУ ЗКП по Свердловской области ), шаблон темы сообщения:


Настройки КЛАДР

Настройки КЛАДР | Назад | Вперед
Модуль Межевые планы > Формирование межевых планов > панель инструментов Межевые планы > установка стилей оформления > Настройки КЛАДР |

Настройки КЛАДР

Структурно КЛАДР представляет собой набор таблиц, выложенных, например, на сайте ФГУП ГНИВЦ ФНС России (http://www.gnivc.ru/inf_provision/classifiers_reference/kladr/). Мы работаем с представлением в виде dbf-файлов (архив Base.7z).

Предварительно нужно распаковать архив в любую папку на диске.

В диалоге Настройки КЛАДР выбирается

Папка с таблицами, куда был развернут архив КЛАДР,

Субъект РФ, по которому мы собираемся работать, после чего нажимаем кнопку

КЛАДР, для того, чтобы локализовать область интересующих нас адресов. База очень большая – около 300 тыс. улиц, 2.5 млн. адресов домов, и, чтобы не перелопачивать всю ее каждый раз, эта функция позволит нам создать локальную копию в папке карты Кадастрового Офиса только на интересующий нас регион.

По кнопке КЛАДР появляется следующий диалог:

становимся в дереве на верхний уровень, с которого нужно начинать копировать и нажимаем кнопку создать. Будет скопирован и верхний уровень и вложенные населенные пункты.


определение границ участков

определение границ участков | Назад | Вперед
Модуль Межевые планы > Формирование межевых планов > панель инструментов Межевые планы > определение границ участков |

Следующие две кнопки управляют выбором объектов для списков существующих и образованных (изменяемых) участков. Выбор производится стандартными операциями выбора MapInfo.

Кнопка Включить/выключить выбор границ

включает/выключает выбор границ. Если режим включен, стандартными средствами выбора Mapinfo выбираются объекты из таблиц АКО Участки и МежевыеПланыУчастки, выбор нужно подтвердить в соответствующем диалоге. Объекты из таблицы МежевыеПланыУчастки добавляются в список новых (образуемых или изменяемых):

Объекты из таблицы Участки добавляются только в список старых (существующих):

Если выбран вид межевого плана "Уточнение местоположения границы и площади" - объект из таблицы МежевыеПланыУчастки может быть добавлен в список старых (включенная в ГКН декларативно) или в список новых (установленная при проведении кадастровых работ), выбор указывается в диалоге:

После окончания выбор обязательно нужно отключить - той же кнопкой [image] !!!

Кнопка Редактировать список выбранных

открывает диалог, в котором можно просмотреть и откорректировать результаты выбора:

Для заполнения списка старых участков, если есть записи в списке образуемых или изменённых, можно воспользоваться кнопкой Заполнить. Будут выбраны участки, пересекающиеся с новыми.

Удалить - если границы (старых либо образуемых соответственно) добавленны ошибочно.

Из выборки - образуемые участки могут быть добавлены из выборки MapInfo (выбраны с нажатым Shift, выбором в рамке и т.п.), что удобно, если участков несколько. Кроме того, если нет старых участков, позволяет вообще не пользоваться кнопкой Включить/выключить выбор границ.

Кнопкой A выбранный участок перемещается вверх, V вниз по списку.

Кнопка Сохранить позволяет сохранить выбор.

После окончательного заполнения списков сохранять нужно обязательно.

Список частей участков и зданий при подготовке отчётов будет заполнен автоматически из слоёв МежевыеПланыЧастиУчастков и МежевыеПланыЗдания по графике.


выбор папки межевого плана

выбор папки таблиц межевого плана | Назад | Вперед
Модуль Межевые планы > Формирование межевых планов > панель инструментов Межевые планы > выбор папки межевого плана |

Кнопкой [image] указываем путь к папке (чтобы АКО запомнил путь, нужно указать любое название таблицы и нажать Сохранить). При этом выполняются следующие действия:

Выбирается или создаётся папка, в которой будут храниться все временные таблицы конкретного межевого плана.

Если в этой папке есть дополнительные таблицы (например, топоплан), на фоне которых нужно формировать графику межевого плана, создаётся окно, в которое подгружаются все эти таблицы. Список таблиц должен быть описан в файле СлоиМежевогоДела.Ini, который хранится в папке Кадастрового Офиса.

Формируются и подписываются поворотные точки границы:

Переписывать номера поворотных точек? - активен, если поворотные точки ранее были сформированы

Радиус поиска при уточнении ,м - учитывается только при уточнении границ. Задаёт радиус окружности вокруг старой точки, при котором попавшая в него новая точка считается уточнённой. Иначе – это новая точка. Значение по умолчанию – 1 м.

Точность точек, м - допустимая погрешность определения точек при вычислениях. Определяет, является ли две точки из разных источников (старые и новые, из ЕГРЗ и т.д.) разными (расстояние между ними больше точности) или это – одна и та же (расстояние меньше). Значение по умолчанию – 0.1 м. Для больших карт – межселенка этот параметр можно делать больше, для земель поселений – меньше (могут быть разные точки границ ближе 10 см).

Полоса допуска ликвидируемых, м - ликвидируемыми считаются точки, не попавшие в полосу допуска вдоль границ новых участков (не только внутри, но и снаружи). Ширина полосы допуска 5 см в одну сторону от границы по умолчанию, но может настраиваться. При попадании в полосу точка считается лежащей на границе.

Могут быть старые точки уточненные, но попавшие за допуск для ликвидируемых. Если они уточненные, они ликвидируемыми не считаются.

Переписывать таблицу контуров? По умолчанию он выключен и сохраняются старые настройки контуров. При включенном флажке таблица переписывается (для того, чтобы не стирать описанные вручную характеристики отдельных контуров. Описание контуров многоконтурного участка - сведения о контурах, коэф вытяности и т.п. - хранится в папке временных таблиц для межевого плана в виде отдельной таблицы КонтураНовыхУчастков. Переписывается при формировании временных таблиц только по запросу.).


описание точек съемки и привязки

описание точек съемки и привязки | Назад | Вперед
Модуль Межевые планы > Формирование межевых планов > панель инструментов Межевые планы > описание точек съемки и привязки |

Следующие четыре кнопки - описание точек съёмки и типов привязки:

Добавить узловую точку

Кнопка запускает инструмент рисования точечных объектов. С включенной привязкой Mapinfo указываем точку , после этого запрашивается её буквенное или цифровое обозначение.

Кнопка Отмена отменяет действие.

Добавить GPS точку или точку съёмки

Ввод точек съёмочного обоснования. Вводиться они могут как по точным координатам, так и графически. После указания точки мышью в окне, появляется следующий диалог, обеспечивающий ввод по координатам и указание типа точки.

Добавить базис GPS или привязку точек съёмки

Позволяет нарисовать линию привязки между двумя точками и описать тип привязки. После отрисовки линии (делается не отпуская левую кнопку мыши от точки до точки) появляется следующий диалог, где выбираем тип привязки.

Кнопка Отмена отменяет действие.

Описать повотротную точку

Позволяет описать точку, точно определённую на местности или определённую декларативно: вид закрепления, при необходимости изменить номер точки, указать название или номер, а также ликвидируемая точка или нет.

Вид закрепления выбирается из справочника АКО.

Описать группу выбранных точек

аналогично предыдущему, для группы выбранных штатными средствами Mapinfo точек

переключателем выбирается изменяемый параметр - декларативно/точно, или вид закрепления, или оба. Неописанные точки по умолчанию считаются включёнными в ГКН точно.

Точки, описанные декларативно, отображаются другим условным знаком, в соответствии с “Методические рекомендации по условным знакам для отображения кадастровых сведений на кадастровых картах и иных кадастровых документах”, разработанными в 2008 г. ОАО «МосНИиПИземлеустройства».

Ниже переключатели для ликвидируемых - Левый – выбираем менять или нет признак Ликвидируемая точка или нет. Правый – какое значение установить – ликвидируемые или нет.

В конкретных ситуациях некоторые из перечисленных здесь кнопок могут не понадобиться (нет смежных участков и т.д.), могут быть использованы в разном порядке (естественно, добавить базис GPS или привязку точек съёмки можно только если определены необходимые точки).

Подгрузить на план подготовленные ранее точки съёмки, привязку можно простым нажатием клавиш [image] и [image] (щёлкнув затем в окне карты).


описание абрисов

описание абрисов | Назад | Вперед
Модуль Межевые планы > Формирование межевых планов > панель инструментов Межевые планы > описание абрисов |

Следующая группа из четырёх кнопок позволяет в ручном и полуавтоматическом режиме заполнить окна описания абрисов. Действия выполняются последовательно в порядке расположения кнопок на панели инструментов, для каждого окна абрисов.

Создать новое окно абрисов

Создаёт копию открытого окна карты, на котором мы выбираем одну или несколько точек для отображения в окне абриса. Выбор – обычные инструменты позиционирования и масштабирования MapInfo. Могут быть подгружены растровые или векторные слои с ситуацией.

Описание абрисов для точки

Рисуются абрисы (с включенной привязкой Mapinfo, не отпуская левую кнопку мыши от точки до точки), и автоматически проставляются их длины, которые могут корректироваться

Добавить элементы для абрисов

Автоматически расставляются длины сторон и стрелки – указатели на соседние поворотные точки, находящиеся за пределами окна (если включено в установках стилей оформления).

Сохранить окно абрисов

Сохраняет окна абриса в файлах формата .MWS (в АКО аналог рабочего набора), которые будут подгружаться при печати межевого плана. Сохранять следует в папку межевого плана, которая предлагается по умолчанию.

Описанная последовательность действий повторяется нужное количество раз (по числу окон абрисов).


вывод результатов в MS Word

вывод результатов в MS Word | Назад | Вперед
Модуль Межевые планы > Формирование межевых планов > панель инструментов Межевые планы > вывод результатов в MS Word |

После того, как все необходимые настройки сделаны, рабочие наборы сохранены, можно приступать к выводу межевого плана и абрисов.

Подготовка к печати межевого плана

то же, что и по следующей кнопке Печать межевого плана, но без вывода в MS Word.

Печать межевого плана

Автоматически формируются все графические окна и заполняется текстовка. Затем вызывается MS Word и обработка завершается уже в нём. В результате получается документ MS Word с подготовленным межевым планом. Дальнейшая правка текстовой части возможна средствами MS Word, для правки графических окон придется вернуться обратно в АКО.

Вывод подготовленной формы в MS Word

Вывод в MS Word готового межевого плана после того, как он был сформирован (кнопки Подготовка к печати межевого плана или Печать межевого плана). Позволяет произвести правки в графических окнах (например, подвинуть вручную подписи, подгрузить/удалить слои карты и т.п.), после чего этой кнопкой сформировать отчёт с проделанными изменениями. Если при этом был изменён масштаб или размер окон карты, масштаб соответствующих окон в MS Word не сохранится.

Печать абрисов

При формировании абрисов запрашиваются имена файлов .MWS, в которых они были сохранены.

Необходимо указать нужный файл и нажать OK - столько раз, сколько было сохранено абрисов. Кнопка Отмена завершает формирование абрисов и вызывает MS Word для окончательного формирования документа.

Примечание. Макросы в MS Word не должны быть отключены, иначе межевой план и другие выходные формы не будут сформированы. В MS Word 2003 меню Сервис>макрос>безопасность на вкладке "уровень безопасности" необходимо включить "низкая". Если MS Office версии 2007, 2010 - кнопка "Office">Параметры Word>Центр управления безопасностью>Параметры центра управления безопасностью>Параметры макросов отметить "Включить все макросы..." и ниже "Доверять доступ к объектной модели проекта VBA".


ось линейного/непривязанные

ось линейного/непривязанные | Назад | Вперед
Модуль Межевые планы > Формирование межевых планов > панель инструментов Межевые планы > ось линейного/непривязанные |

Выбрать ось линейного объекта

Перед нажатием кнопки в окне карты должна быть выбрана ломаная линия. Во временной папке межевого плана (она должна быть заранее определена!) создается таблица ОсьОбъекта, содержащая один графический объект – ломаную, указывающую, в какой последовательности нумеровать расположенные вблизи ее вершин контура одного многоконтурного участка. Каждому контуру должен соответствовать хотя бы один узел ломаной. Узлов может быть больше, чем контуров, но не меньше. В диалоге Установки стилей->Настройки выбирается порядок нумерации Вдоль оси линейного объекта.

В случае многоконтурных участков, содержащих острова, производится сортировка вдоль этой оси островов внутри участка.

Найти непривязанные к оси контура

Поиск непривязанных к оси контуров. Если все нормально и ось проходит или касается всех контуров – появится сообщение – Все контура привязаны к оси линейного объекта. Если есть контура, внутри которых или в узлах которых нет узла оси – появится окно карты, где черным будет отображена ось объекта, а красным – такие висящие контура.


характеристики отдельных контуров

характеристики отдельных контуров | Назад | Вперед
Модуль Межевые планы > Формирование межевых планов > панель инструментов Межевые планы > характеристики отдельных контуров |

Описать характеристики отдельных контуров

Сначала должна быть выбрана папка межевого плана - в ней создается еще и таблица контуров КонтураНовыхУчастков, содержащая Номер участка, Номер контура и соотношение длины контура к высоте и примененную формулу для расчета предельной допустимой погрешности определения площади. Если такая таблица в папке уже есть, и контура описаны, она не будет переписываться, если нет, будет создана пустая таблица. Редактирование таблицы производится кнопкой Описать характеристики отдельных контуров.

В списке выводится перечень участков и их контуров. Флажки управляют отображением в окне ситуации при выборе контура. Выбранный контур для удобства отображения может позиционироваться по центру окна и масштабироваться. При выборе контура в правой части диалога показывается сохраненное значение соотношение длины контура к его ширине и флажок Использовать специальную формулу для расчета погрешности (отличную от общей для межевого плана). При включенном флажке становится доступной кнопка, по которой вызывается диалог для выбора среднеквадратической погрешности положения поворотных точек и для определения погрешности площадей участков и частей участков. Форма для описания похожа на форму для описания настроек Погрешности в диалоге Погрешности .

В поле Обозначение контура записываются Обозначения на плане обособленных или условных участков, входящих в единое землепользование. Если обозначение для контура не пустое, оно будет проставляться, вместо номера контура в реквизите 4 раздела Сведения о выполненных измерениях и расчетах. Кнопкой ниже

из справочника Тип участка для них выбирается тип Обособленный или Условный участок. По умолчанию, если тип не описан, он будет записываться в XML, как обособленный участок.

Далее может быть также по справочнику указан статус участка – новый обособленный или условный участок для единого землепользования, существующий или удаляемый:

Эта информация анализируется при экспорте в XML. В XML части единого землепользования записываются в соответствии со статусом, как NewEntryParcel, ExistEntryParcel и DeleteEntryParcel.

Сохранить изменения для текущего контура можно нажатием кнопки Сохранить.

Кнопка Показать все показывает в окне карты все участки межевого плана.

Кнопка ОК – выход с сохранением изменений,

кнопка Отмена – выход без сохранения.

При выходе из диалога очищается косметический слой!

Если соотношение по контурам введено, для контуров будут использоваться эти значения коэффициента вытянутости, а не единое для всего межевого плана, введенное в диалоге Установка стилей->Погрешности.


печать уведомлений

печать уведомлений | Назад | Вперед
Модуль Межевые планы > Формирование межевых планов > панель инструментов Межевые планы > печать уведомлений |

Печать уведомлений и других документов

Предварительно должна быть выбрана папка для таблиц межевого плана. Выбирается в списке и нажатием ОК запускается нужная форма из появляющегося списка дополнительных форм:

Карта-план объекта землеустройства - согласно Постановлению Правительства РФ от 30 июля 2009 г. N 621. Графическая часть карты-плана аналогична чертежу земельного участка в межевом плане и для нее действуют все настройки для чертежа земельного участка (см. Установки стилей->Свойства графических окон).

Заполнение каталога координат и описания частей границ земельного участка подчиняется настройкам (сортировка точек, стиль описания частей границ) из Установки стилей->Настройки.

Расчет погрешности определения площади объекта землеустройства подчиняется настройкам из Установки стилей->Настройка расчёта погрешности.


печать на нескольких листах

печать на нескольких листах | Назад | Вперед
Модуль Межевые планы > Формирование межевых планов > панель инструментов Межевые планы > печать на нескольких листах |

Группа команд для формирования чертежа на нескольких листах - механизм формирования сетки, печати выбранного листа чертежа, а также схемы расположения листов.

Рисовать координатную сетку

Сетка формируется по размерам всех участков межевого плана:

При выборе масштаба печати и формата листа сетки пересчитывается количество планшетов по Y и X (система координат геодезическая), рассчитываются координаты левого нижнего угла сетки (по экстремумам выбранного объекта). Автоматически убираются планшеты, на которые не попадают части объекта. Название таблицы сетки “МояСетка”, сохраняется в папку межевого плана (можно указать другой путь). Сетку можно подредактировать вручную - сделать слой изменяемым и подвигать/удалить планшеты, обязательно сохранив после этого.

Пронумеровать листы сетки

после того, как сетка создана (и подредактирована), листы сетки нумеруются

Рисовать обзорную схему

кнопка формирует два листа отчёта MapInfo (формат листа – как указано при создании сетки) – Схема расположения листов и чертёж для первого листа сетки.

Шаблон чертежа для первого листа сетки в дальнейшем будет использоваться многократно для всех последующих листов, выбранных следующей кнопкой.

Выбрать лист сетки

Выбор листа сетки для подгрузки осуществляется в диалоге Выбор планшета, выбранный лист сетки выделяется в окне карты:

Запомнить состояние карты проекта

Восстановить состояние карты проекта

Эти две кнопки позволяют сохранить размеры, положение и масштаб нужного окна карты чертежа, чтобы сделать корректировки (например, подвинуть подписи, увеличив для удобства изображение, и т.п.) и перед выводом на печать восстановить исходное состояние.

Для быстроты и удобства выбора нужного окна отчёта или карты чертежа - следующая кнопка:

Выбрать окно

Выбранное в диалоге Выбор окна нужное окно карты или отчёта становится активным.


рабочие наборы

рабочие наборы | Назад | Вперед
Модуль Межевые планы > Формирование межевых планов > панель инструментов Межевые планы > рабочие наборы |

Открыть рабочий набор

Сохранить рабочий набор

Сохранить рабочий набор - сохраняет все формируемые при выводе межевого плана графические окна в обычном рабочем наборе MapInfo в папке таблиц межевого плана.

Открыть рабочий набор - открывает сохранённый рабочий набор.

Т.е. после предварительного формирования отчёта можно подкорректировать графические окна (например, подвинуть вручную подписи, изменить как угодно оформление и т.п.) и сохранить текущий рабочий набор. После этого можно закрыть MapInfo, выключить компьютер. При следующем сеансе работы будет достаточно загрузить сохранённый рабочий набор и вывести подготовленный отчёт в MS Word кнопкой [image] Вывод подготовленной формы в MS Word.


экспорт в XML

экспорт в XML | Назад | Вперед
Модуль Межевые планы > Формирование межевых планов > панель инструментов Межевые планы > экспорт в XML |

Экспорт межевого плана в XML для ИС ППД

Пересчет при экспорте в XML производится только по запросу Пересчитывать данные для экспорта в XML? Ответ да – все временные таблицы межевого плана будут пересчитываться (например, если мы сразу же формируем XML без формирования печатной формы). Ответ нет – мы используем уже подготовленные данные. XML в этом случае будет формироваться мгновенно.

после этого подготовленный межевой план сохраняется в формате XML в папку с временными таблицами межевого плана и выводится сообщение


подпись ЭЦП

подпись ЭЦП | Назад | Вперед
Модуль Межевые планы > Формирование межевых планов > панель инструментов Межевые планы > подпись ЭЦП |

Кнопка открывает диалог "Выберите файл для создания цифровой подписи" - позволяет выбрать XML файл (и не только XML), который нужно подписать, и в той же папке формируется файл с тем же именем и расширением *.sig.


отправка XML на проверку

отправка XML на проверку | Назад | Вперед
Модуль Межевые планы > Формирование межевых планов > панель инструментов Межевые планы > отправка XML на проверку |

В некоторых подразделениях Росреестра созданы сервисы предварительной проверки межевых планов, созданных в виде xml-файлов, например, в ФГУ ЗКП по Свердловской области – xml@u66.rosreestr.ru.

Кнопка Отправить файл XML по E-mail [image] открывает диалог Настройки для отправки

Адрес получателя – по умолчанию берется из настроек, но может быть изменён, по кнопке справа можно выбрать один из последних указанных адресов:

Тема – определяется и выбирается на основании типа заявления для межевого плана (на постановку или на внесение изменений).

Тема для постановки – шаблон темы сообщения для постановки на учет. По умолчанию MP Registration file : %s, где вместо %s при отправке будет подставлено название xml-файла.

Тема для изменения - шаблон темы сообщения для учета изменений. По умолчанию MP Modification file : %s, где вместо %s при отправке будет подставлено название xml-файла.

Флажок – Показывать окно сообщения перед исполнением? – будет ли показано после нажатия ОК непосредственно перед отправкой окно почтового клиента или нет. Пока всегда включен.

Файлы *.xml выбираются из папки временных таблиц. После выбора название темы меняется, вместо %s подставляется название выбранного файла.

Отмена - выход без формирования письма.


Пример межевого плана

Пример межевого плана | Назад | Вперед
Модуль Межевые планы > Пример межевого плана |

Принципы работы с межевыми планами одинаковые для разных видов планов


уточнение местоположения границы и площади

уточнение местоположения границы и площади | Назад
Модуль Межевые планы > Пример межевого плана > уточнение местоположения границы и площади |

Рассмотрим работу с межевыми планами в среде Автоматизированного Кадастрового офиса на следующем примере. Имеется участок, границу которого необходимо уточнить. Пример достаточно условный, чтобы задействовать все слои "МежевыеПланы...".

Добавление объектов и их описание производится штатными средстваки АКО по обычной технологии - т.е. делается выборка АКО по нужной таблице, в окне карты в косметическом слое должен быть построен (или скопирован из другого слоя) площадной объект, штатными средствами АКО добавлен в базу, после чего описана семантика. В каком порядке выбираются и заполняются таблицы, необходимые для подготовки межевых планов - неважно.

Пара объектов в таблице МежевыепланыЧастиУчастков:

Для этого делаем выборку АКО по указанной таблице, строим в косметическом слое объект, добавляем в базу. Открывается окно Описание таблицы "МежевыеПланыЧастиУчастков", в заголовке отображена площадь добавленного объекта.

Учетный номер части, характеристика, площадь, формулы погрешности положения и площади, примечание (всё, что на белом фоне) - вносятся с клавиатуры. Метод определения координат (длинная серая "кнопка") выбираем из справочника АКО (открывается нажатием мыши на "кнопке").

Для описания семантики используются кнопки "OK" (завершение описания, с сохранением изменений), "Отмена" (выход без изменений), "Файлы" (позволяет связать объект АКО с внешним файлом). "Назад" и "Вперед" недоступны (т.к. все параметры помещаются в одну экранную форму).

Так же вводится и описывается ещё одня часть участка

Выборка АКО по таблице МежевыеПланыЗдания, в косметическом слое строим здание, добавляем в базу:

Аналогично участок - в МежевыеПданыУчастки старая граница участка

и изменённая

Отметим, что старые границы участков (т.е. поставленных на учёт) для других видов межевых планов выбираются из таблицы Участки, только для уточнения границ могут быть описаны в МежевыеПланыУчастки.

Так же МежевыеПланыЗаголовки - выборка по таблице, добавление объекта и описание семантики. С той разницей, что в формировании межевого плана из этой таблицы участвует лишь семантика. Для удобства (к примеру, указания местоположения участка) графический объект может присутствовать, если же нет - объект добавляется в базу без графики, описание происходит, как и в других таблицах:

Вид межевого плана выбирается из справочника, остальные поля (те, что на белом фоне) заполняются с клавиатуры. При этом значения в полях, заголовки которых отмечены двоеточием в файле Tabgen.ini, запоминаются и автоматически подставляются при описании следующего объекта.

Кнопка "Связи" в правом нижнем углу открывает форму для редактирования связанных таблиц, где описываем (добавляем, удаляем, редактируем) - документы

пункты ГГС (или точек привязки)

используемые приборы и их сертификаты

если имеются смежные участки

и участки, обеспечивающие доступ

Информация, описанная в связанных таблицах, будет внесена в итоговый документ.

После того как необходимые для формирования межевого плана данные внесены, открыта выборка по таблице АКО МежевыеПланыЗаголовки - выбираем нужный объект и делаем его изменяемым- [image], далее с помощью меню открываем панель инструментов Межевые планы .

Далее кнопки на панелиМежевыеПланы по порядку:

Устанавливаем стили оформления;(нужно хотя бы зайти и сохранить настройки, нажав OK!)

В окне карты правой кнопкой мыши открываем диалог "Управление слоями" и подгружаем слои Участки и МежевыеПланыУчастки (если были подгружены - убедиться, что доступны):

Кнопкой [image] включаем режим выбора границ, выделяем в МежевыеПланыУчастки уточняемую

и уточнённую границы участков

после этого той же кнопкой [image] отключаем режим выбора границ, и кнопкой [image] открываем список выбранных. Выбранные в левом и правом списке окна "Объекты для межевого плана" отображаются в окне карты красной заливкой

Убедившись, что всё правильно, обязательно сохраняем и закрываем окно.

Далее выбираем папку для таблиц межевого плана [image], после чего открывается окно карты, где отображаются границы участков и номера точек

в этом окне с помощью следующих кнопок указываем точки границ смежных участков, точки привязки - то, что описали в связях в таблице МежевыеПланыЗаголовки.

При необходимости могут быть построены абрисы.

Вывод межевого плана в MS Word производится кнопкой "печать межевого плана" [image], абрисов "печать абрисов" [image].

Иногда при нажатии кнопки "печать межевого плана" выводится сообщение:

в этом случае простым нажатием мыши нужно выбрать объект в МежевыеПланыЗаголовки, для которого выводим межевой план.
Назад